LEADTOOLS Licensing Summary

Product Line. The LEADTOOLS product line consists of two categories of products from a licensing standpoint: (i) toolkits that are licensed as "royalty free" allowing you to distribute an unlimited quantity of copies of the end user application developed with the SDK, and (ii) toolkits that are "royalty bearing" requiring a runtime license for each deployment of the end user application.

The following toolkits are "royalty free" (do not require runtime licenses):

LEADTOOLS Raster Imaging

LEADTOOLS Raster Imaging Pro

LEADTOOLS Raster Pro for .Net

LEADTOOLS Vector Imaging Pro

LEADTOOLS Multimedia

LEADTOOLS Mobile Imaging (Basic Features)

LEADTOOLS eMail

LEADTOOLS JPEG 2000 Plug In

The following toolkits are "royalty bearing" (require runtimes) :

LEADTOOLS Document Imaging

LEADTOOLS Document Imaging Suite

LEADTOOLS Medical Imaging

LEADTOOLS Medical Imaging Suite

LEADTOOLS Mobile Imaging (Advanced Features)

LEADTOOLS for Video Conferencing

LEADTOOLS Video on Demand

LEADTOOLS DVD Imager

LEADTOOLS PDF Plug Ins

LEADTOOLS OCR Module

LEADTOOLS ICR Module

LEADTOOLS OMR Module

LEADTOOLS PDF OCR Module

LEADTOOLS CMW Plug In

LEADTOOLS JBIG2 Plug In

LEADTOOLS ABIC Plug Ins

LEADTOOLS Advanced Bitonal Compression Plug In

LEADTOOLS Advanced PDF Compressor Plug In

LEADTOOLS Barcode Modules

LEADTOOLS for Pocket PC

LEAD DirectShow Filters and Codecs

LEADTOOLS Medical Multimedia Filter Pack

Software License Agreement. All of the LEADTOOLS SDKs are governed by the Software License Agreement ("SLA") . The SLA provides a development seat license for one developer to develop one end user application. The SLA is the only licensing document relating to the royalty free toolkits. The royalty bearing products are governed by the applicable Duplication and Distribution License as described below, in addition to the SLA.

Copyright Notice Requirements. The SLA requires that the end user application developed with any LEADTOOLS toolkit contain the following copyright notice in an "About Box" or in the documentation for the application: "This application was developed using LEADTOOLS, copyright © 1991-200x LEAD Technologies, Inc. ALL Rights Reserved." Please see SLA for other marking requirements specific to certain LEADTOOLS toolkits.

The Licensing Dialog. If you have licensed a royalty bearing toolkit, you will notice that when compiling your application or running our demos, a dialog box will occasionally pop up reminding you of the runtime license requirement. We use the licensing dialog so that you can begin programming right away without having to wait for management or legal department approval of the required licensing documentation. This allows you to begin your project while management is working on the licensing documents with LEAD’s licensing department.

Elimination of the Licensing Dialog. LEAD will provide you with instructions to eliminate the licensing dialog as soon as you sign the appropriate Duplication and Distribution Agreement (Runtime Agreement). The applicable Runtime Agreement for each version of LEADTOOLS can be found in the help file under the topic "LEADTOOLS Licensing." The agreements and price schedules may also be found in the "Important Forms" folder of the installation package. Once you have selected the appropriate license form, please print it and fax it to LEAD’s licensing department using the accompanying Runtime Agreement Transmittal form. Once we receive the signed agreement, we will send you a set of instructions to eliminate the licensing dialog. The licensing dialog elimination procedure will only take you a couple of minutes to implement.

Important Note. We package our royalty bearing products so that all product sets are enabled in the installation while the license dialog is present. Therefore, if the licensing dialog is being displayed, substantially ALL FEATURES of our product line will be enabled. When we provide you the unlock instructions and you compile your application, only the features that are included in the specific product that you have licensed will be available. The features of products that are not under license will be locked. You can consult the help file or contact our support department to determine which product configuration includes the functions you plan to use.

Purchasing Runtime Licenses. Note that no runtime licensing purchase is required at the time you send us the Runtime Agreement since one (1) runtime license is included with your initial purchase of the royalty bearing LEADTOOLS SDK. You are only required to purchase additional runtimes if you deploy more than one copy of the application software you are developing. Runtime licenses for these additional deployments may be purchased at the prices set forth in the applicable Runtime Agreement on a trailing basis after you deploy the application software. Another way to purchase runtime licenses is to prepay the licenses prior to the time you deploy the Application Software. By prepaying for deployments before you deploy your application, you can realize substantial licensing cost savings! Volume pricing can be found in the Important Forms Folder of the installation package or in the applicable Runtime Agreement.

Quarterly Reporting. The Runtime Agreements require that you account to LEAD by sending us a quarterly report indicating the number of deployments you have made during the recently ended quarter. LEAD will mail you the necessary deployment reporting forms on a quarterly basis well in advance of the due date for reporting. The form is very simple to complete and you can respond by email, fax or mail. LEAD does offer quantity unlimited licenses for some of our products. With the unlimited licenses, you are not required to report your deployment quantities or pay a per copy deployment rate. To inquire further about our quantity unlimited runtime options, please send an email to licensing@leadtools.com or call 704-227-2638.


LEADTOOLS Software License Agreement

LEADTOOLS License Agreement

PRINTED BELOW IN ITS ENTIRETY IS THE LICENSE AGREEMENT GOVERNING YOUR USE OF THE SOFTWARE. PLEASE READ THE LICENSE AGREEMENT.

IMPORTANT

LEAD TECHNOLOGIES, INC. IS WILLING TO LICENSE THE ENCLOSED SOFTWARE TO YOU ONLY UPON THE CONDITION THAT YOU ACCEPT ALL OF THE TERMS CONTAINED IN THE LICENSE AGREEMENT PRINTED BELOW. PLEASE READ THE TERMS CAREFULLY BEFORE OPENING THE PACKAGE CONTAINING THE DISKETTE(S)/CD-R(S) OR CLICKING THE ACCEPT BUTTON DURING INSTALLATION, AS SUCH CONDUCT INDICATES YOUR ACCEPTANCE TO ALL OF THE TERMS OF THIS LICENSE AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS, LEAD TECHNOLOGIES, INC. IS UNWILLING TO LICENSE THE SOFTWARE TO YOU, IN WHICH CASE YOU MUST IMMEDIATELY RETURN THE PACKAGE AND ALL ACCOMPANYING MATERIAL TO LEAD TECHNOLOGIES, INC. OR YOUR AUTHORIZED DEALER FOR A FULL REFUND. IF THE SOFTWARE YOU HAVE DOWNLOADED IS OFFERED AS “DOWNLOAD ONLY”, YOU HAVE BEEN REQUIRED TO ACCEPT THIS LICENSE AGREEMENT PRIOR TO DOWNLOADING THE SOFTWARE. LEAD DOES NOT PROVIDE REFUNDS FOR SOFTWARE OFFERED AS “DOWNLOAD ONLY”.

This License Agreement (“Agreement”) is a legal agreement between LEAD Technologies, Inc. (“LEAD”), a North Carolina corporation, principally located in Charlotte, North Carolina, and you, the user (“Licensee”), and is effective the date Licensee opens the package containing the diskette(s)/CD-R(s) or otherwise uses the enclosed software product.

This Agreement covers all materials associated with LEAD’s LEADTOOLS developer’s toolkit products, including, without limitation, LEADTOOLS Raster Imaging, LEADTOOLS Raster Imaging Pro, LEADTOOLS Raster Imaging Pro for .NET, LEADTOOLS Multimedia, LEADTOOLS DVD Imager SDK, LEADTOOLS Video Conferencing SDK, LEADTOOLS Video On Demand SDK, LEADTOOLS Vector Imaging Pro, LEADTOOLS Document Imaging, LEADTOOLS Document Imaging Suite, LEADTOOLS Medical Imaging, LEADTOOLS Medical Imaging Suite, LEADTOOLS Mobile Imaging, LEADTOOLS eMail, LEADTOOLS Barcode Modules, LEADTOOLS OCR Module, LEADTOOLS OMR Module, LEADTOOLS ICR Module, LEADTOOLS PDF Plug Ins, LEADTOOLS PDF OCR Plug In, LEADTOOLS eMail Module, LEADTOOLS JPEG2000 Plug In, LEADTOOLS CMW Plug In, LEADTOOLS Advanced PDF Compressor Plug In, LEADTOOLS ABIC Plug Ins, LEADTOOLS JBIG2 Plug In, LEADTOOLS Advanced Bitonal Compression Plug In, and including the enclosed software product (“Software”).

1. GRANT OF DEVELOPMENT LICENSE

LEAD grants Licensee a non-exclusive, non-transferable, worldwide license for one (1) programmer to install the Software on a single personal computer and use the Software and one copy of the associated user documentation contained in the accompanying user manual, “online” help and Acrobat files (“Documentation”) in the development of one (1) end user application as contemplated in section 2 below (herein, the “Application Software”). If additional programming seats are needed, Licensee should contact LEAD for discounted license pricing. The license granted hereunder applies only to the designated version of the enclosed Software. If the Software is an upgrade or cross grade, it, and the product that was upgraded/cross graded constitute a single copy of the Software for purposes hereof and the new version and product that was upgraded/cross graded cannot be used by two people at the same time.

2. SINGLE END USER APPLICATION

The Application Software developed by Licensee must be an “end user application.” An “end user application” is a specific application program that is licensed to a person or firm for business or personal use and not with a view toward redistributing the application or any part of the application, and may be either an application that is used by Licensee internally, or an application that is commercially distributed to end users for their use. A user of an end user application may not modify or redistribute the application and may not copy it (other than for archival purposes). Licensee’s license agreement covering the Application Software must contain restrictions prohibiting redistribution, modification and copying of the Application Software. Only one (1) end user application may be developed under this license. If Licensee wishes to develop more than one application, it must license an additional copy of Software for each additional application developed. If additional application licenses are needed, Licensee should contact LEAD for discounted license pricing. For purposes hereof, upgrades and updates to Licensee’s end user application are not considered additional end user applications requiring additional licensing. The license rights hereunder do not apply to development and deployment of software products or services such as “web services”, ActiveX controls, browser plug-ins, web browsers, authoring tools, development toolkits, compilers, operating systems or any other software not falling within the definition of an end user application. If Licensee wishes to develop a product outside the scope of this license, Licensee should contact LEAD’s OEM sales department to see if a special license is available.

3. GRANT OF DUPLICATION AND DISTRIBUTION LICENSE

The Software includes certain runtime libraries and files intended for duplication and distribution by Licensee within the Application Software to the user of Application Software (“Redistributables”). The Redistributable components of the Software are those files specifically designated as being distributable in the “Files to be Included with Your Application” section of the Online Help file, the terms of which are hereby incorporated herein by reference. Licensee should refer to the Documentation and specifically the “Online Help” file for additional information regarding the Redistributables. Under LEAD’s copyright, and subject to all the restrictions and conditions set forth in this Agreement and the Documentation, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables and include such files in the Application Software, and to deploy the Application Software internally and/or distribute the Application Software, directly or through customary distribution channels, to end users on a royalty free basis. (The foregoing sentence does not apply if Licensee has licensed LEADTOOLS Document Imaging, LEADTOOLS Document Imaging Suite, LEADTOOLS Medical Imaging, LEADTOOLS Medical Imaging Suite, LEADTOOLS DVD Imager SDK, LEADTOOLS Video Conferencing SDK, LEADTOOLS Video On Demand SDK, LEADTOOLS CMW Plug In, LEADTOOLS OCR Module, LEADTOOLS OMR Module, LEADTOOLS ICR Module, LEADTOOLS PDF Plug Ins, LEADTOOLS PDF OCR Plug In, LEADTOOLS Advanced PDF Compressor Plug In, LEADTOOLS ABIC Plug Ins, LEADTOOLS JBIG2 Plug In, LEADTOOLS Advanced Bitonal Compression Plug In, LEADTOOLS Mobile Imaging Advanced Features or LEADTOOLS Barcode Module. These products require additional run time licensing based on use/distribution of the Application Software: see Section 4, “Duplication and Distribution of Royalty Bearing Versions ” below.) If Licensee wishes to use an OEM who will modify the Application Software and copy it, Licensee must first obtain an OEM distribution license from LEAD or must require the OEM to obtain a license from LEAD. Duplication or Redistribution of the Application Software, or any portion thereof, by the users of the Application Software, without a separate written redistribution license from LEAD, is prohibited. If the enclosed Software has certain modules or components that are marked as “for evaluation”, no right to copy and/or distribute the such modules or components is granted. No rights to copy or redistribute the Application Software are granted until such time as Licensee has properly registered the Software with LEAD and otherwise complied with this Agreement.

4. DUPLICATION AND DISTRIBUTION OF ROYALTY BEARING VERSIONS

If the enclosed Software is LEADTOOLS Document Imaging, LEADTOOLS Document Imaging Suite, LEADTOOLS Medical Imaging, LEADTOOLS Medical Imaging Suite, LEADTOOLS DVD Imager SDK, LEADTOOLS Video Conferencing SDK, LEADTOOLS Video On Demand SDK, LEADTOOLS Barcode Modules, LEADTOOLS OCR Module, LEADTOOLS OMR Module, LEADTOOLS ICR Module, LEADTOOLS CMW Plug In, LEADTOOLS PDF Plug Ins, LEADTOOLS Advanced PDF Compressor Plug In, LEADTOOLS ABIC Plug Ins, LEADTOOLS JBIG2 Plug In, LEADTOOLS Advanced Bitonal Compression Plug In, LEADTOOLS Mobile Imaging Advanced Features or LEADTOOLS PDF OCR Plug In (collectively “Royalty Bearing Versions”) Licensee is required to enter into a separate duplication and distribution license prior to deployment of the Application Software. No duplication or distribution rights are granted hereunder with respect to the Royalty Bearing Versions.

5. OTHER RESTRICTIONS

The licenses granted under this Agreement are expressly conditioned upon Licensee’s compliance with all the terms and conditions of this Agreement. Licensee may not use, copy, rent, lease, sell, sublicense, assign or otherwise transfer the Software except as expressly provided for in this Agreement. Licensee may make a reasonable number of archival copies of the Software. Except for the Redistributables, Licensee shall not distribute any files contained in the Software, including without limitation, .LIB, .H, .MAK, .DEF, .TXT, .PDF or .HLP files. Licensee shall not reproduce, copy or transfer any Documentation, except Licensee may use the sample source code examples contained in the Documentation for the purpose of developing the Application Software. Upon LEAD’s request, Licensee agrees to send LEAD one demonstration copy of the Application Software. If the Software is LEADTOOLS Raster Imaging, the Application Software may only access the .DLL file(s) indirectly through the ActiveX, COM or VCL controls, as the case may be. Licensee may only directly access the .DLL file(s) if Licensee has a license in good standing for a LEADTOOLS product with an API such as LEADTOOLS Raster Imaging Pro and LEADTOOLS Vector Imaging Pro. Any distributor or reseller of Application Software appointed by Licensee must be subject to a binding agreement that includes provisions no less protective of LEAD’s intellectual property rights in the Software as it is protective of Licensee’s rights in its own software. Licensee acknowledges that the Software, in source code form, remains a confidential trade secret of LEAD and/or its suppliers and therefore Licensee agrees that it shall not modify, decompile, disassemble or reverse engineer the Software or attempt to do so except as permitted by applicable legislation. Licensee agrees to refrain from disclosing the Software (and to take reasonable measures with its employees to ensure they do not disclose the Software) to any person, firm or entity except as expressly permitted herein. Specifically, Licensee will not disclose or publish any unlock codes or instruction sets provided by LEAD relating to the Software. Licensee may not use the Software to develop an application that directly or indirectly utilizes LEAD’s Redistributables existing in another application that has been developed by Licensee or some third party. If Licensee wishes to use the Software in a manner prohibited by this Agreement, Licensee should contact LEAD’s OEM department to determine whether a special license may be obtained.

6. PROPRIETARY RIGHTS; COPYRIGHT NOTICES

Except for the limited license granted herein, LEAD, and its suppliers, retains exclusive ownership of all proprietary rights (including all ownership rights, title, and interest) in and to the Software. Licensee agrees not to represent that LEAD is affiliated with or approves of Licensee’s Application Software in any way. Except as required hereby, Licensee shall not use LEAD’s name, trademarks, or any LEAD designation in association with Licensee’s Application Software. The Application Software must contain the following copyright and patent notices in the “About box”: “Portions of this product were created using LEADTOOLS ©1991-2005, LEAD Technologies, Inc. ALL RIGHTS RESERVED. Portions of this product are licensed under US patent 5,327,254 and foreign counterparts.” If Licensee is using the LEADTOOLS Document Imaging Suite, the Application Software will also contain the following copyright notice in the “About Box”: “Portions hereof include TextBridge® OCR Copyright © Scansoft, Inc. ALL RIGHTS RESERVED.” If Licensee is using the LEADTOOLS Barcode Module, the Application Software will also contain the following copyright notice in the “About Box”: “Portions hereof Copyright © Axtel, Inc. 1999 ALL RIGHTS RESERVED.” If Licensee is using LEADTOOLS PDF Plug In, the Application Software will contain the following copyright notice in the “About Box”: “Portions Copyright (C) 1996, 2000 Artifex Software Inc. All rights reserved.”

7. EXPORT LAW

Licensee acknowledges and agrees that the Software and Application Software may be subject to restrictions and controls imposed by the United States Export Administration Act, as amended (the “ACT”), and the regulations thereunder. Licensee agrees and certifies that neither the Software nor any direct product thereof (e.g. the Application Software) is being or will be acquired, shipped, transferred or reexported, directly or indirectly, into any country prohibited by the ACT and the regulations thereunder or will be used for any purpose prohibited by the same. Licensee acknowledges that the Software may include “technical data” subject to export and re-export restrictions imposed by U.S. law. Licensee bears all responsibility for export law compliance and will indemnify LEAD against all claims based on Licensee’s exporting of the Application Software.

8. U.S. GOVERNMENT

RESTRICTED RIGHTS LEGEND

Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 and FAR 52.227-19, as applicable. Manufacturer/Contractor is LEAD Technologies, Inc., 1201 Greenwood Cliff, Suite 400, Charlotte, NC 28204.

9. TERM

The license granted hereby is effective until terminated. Licensee may terminate the license by returning the Software and Documentation to LEAD, without refund, and destroying all copies thereof in any form. LEAD may terminate the licenses if Licensee fails to comply with any term or condition of this Agreement or any corresponding duplication and distribution agreement for the royalty bearing products. Upon such termination, Licensee shall cease using the Software and cease using or distributing the Application Software containing the Redistributables. All restrictions prohibiting Licensee’s use of the Software and intellectual property provisions relating to Software running to the benefit of LEAD will survive termination of the license pursuant hereto. Termination will not affect properly granted end user licenses of the Application Software distributed by Licensee prior to termination.

10. EXCLUSION OF WARRANTIES

LICENSEE HAS HAD FULL OPPORTUNITY TO EVALUATE AND TEST THE SOFTWARE TO DETERMINE IF IT MEETS LICENSEE’S REQUIREMENTS. ACCORDINGLY, SOFTWARE IS PROVIDED “AS IS AND LEAD MAKES NO PERFORMANCE WARRANTY OR OTHER WARRANTY OF ANY KIND, WHATSOEVER, AND LICENSEE ACKNOWLEDGES THAT NO REPRESENTIONS OF ANY KIND HAVE BEEN MADE CONCERNING THE SOFTWARE ON WHICH LICENSEE IS RELYING IN ENTERING INTO THIS AGREEMENT AND LICENSING THE SOFTWARE.

ALL WARRANTIES, EXPRESS OR IMPLIED, ARE EXCLUDED FROM THIS AGREEMENT, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NONINFRINGEMENT. NOT ALL JURISDICTIONS ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, AND THUS THE FOREGOING LIMITATION MAY NOT APPLY TO LICENSEE.

11. INDEMNIFICATION

In the event that a claim is filed in a court of competent jurisdiction alleging that the Software used within the scope of the license granted hereunder directly infringes any copyright or trade secret of any third party (“Infringement Action”), LEAD shall indemnify, defend and hold Licensee harmless from and against such Infringement Action and any and all costs, damages, penalties and expenses, including reasonable attorneys’ fees, finally resulting from or awarded in actions attributable to such claim, provided that (a) Licensee promptly notifies LEAD in writing of the existence of such Infringement Action when Licensee becomes aware of such Infringement Action, (b) LEAD has control of the defense of such Infringement Action and all related settlement negotiations, and (c) Licensee provides all reasonable assistance and cooperation in such defense. In the event of an infringement claim for which LEAD is obligated to indemnify Licensee, LEAD may, at its sole discretion, (i) obtain a license that allows Licensee to continue using the Software, or (ii) replace or modify the Software so as to be non-infringing in a manner that does not materially affect its functionality. The foregoing represents LEAD’s sole responsibility to Licensee in the event of a third party infringement claim of any kind, and it is agreed that LEAD will have no responsibility or liability whatsoever in connection with any third party patent claims.

Licensee is fully responsible for the marketing, sale, support, installation, and distribution of the Application Software to Licensee’s customers. Licensee will indemnify and hold LEAD harmless from and against all liability, loss, cost, damage or expense, including reasonable attorneys fees, arising from Licensee’s distribution of the Application Software, including any claims made by Licensee’s customers or other third parties.

12. LICENSEE’S REMEDIES: LIMITATIONS

IN NO EVENT SHALL LEAD BE LIABLE FOR ANY SPECIAL, INDIRECT, INCIDENTAL, PUNITIVE OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF THIS AGREEMENT OR THE USE OF THE SOFTWARE, REGARDLESS OF WHETHER LEAD HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT SHALL LEAD’S AGGREGATE LIABILITY UNDER THIS AGREEMENT EXCEED AMOUNTS PAID TO LEAD BY LICENSEE UNDER THE TERMS OF THIS AGREEMENT. LICENSEE UNDERSTANDS AND AGREES THAT THE FOREGOING LIABILITY LIMITATTIONS ARE ESSENTIAL ELEMENTS OF THIS AGREEMENT AND THAT IN THE ABSENCE OF SUCH LIMITATIONS THE MATERIAL AND ECONOMIC TERMS OF THIS AGREEMENT WOULD BE SUBSTANTIALLY DIFFERENT. NOT ALL JURISDICTIONS ALLOW LIMITATIONS OF LIABILITY, AND THUS THE FOREGOING LIMITATION MAY NOT APPLY TO LICENSEE.

13. WINDOWS MEDIA FORMAT.

LEADTOOLS Multimedia includes demo software for supporting Microsoft Corporation’s “Windows Media Format” (“WMF”). Licensee may not copy or distribute the WMF demo software. If Licensee requires support for WMF in its Application Software, Licensee will be required to obtain a license key directly from Microsoft Corporation.

14. GENERAL

This Agreement shall be interpreted, construed, and enforced according to the laws of the State of North Carolina. In the event of any action under this Agreement, the parties agree that federal and state courts located in Charlotte, North Carolina will have exclusive jurisdiction and that a suit may only be brought in Charlotte, North Carolina and Licensee submits itself for the jurisdiction and venue of the state and federal courts located in Charlotte, North Carolina. This Agreement constitutes the entire agreement and understanding of the parties and may be modified only in writing signed by both parties. No officer, salesman, or agent has any authority to obligate LEAD by any terms, stipulations or conditions not expressed in the Agreement. All previous representations and agreements, if any, either verbal or written, referring to the subject matter of this Agreement are void. If any portion of this Agreement is determined to be legally invalid or unenforceable, such portion will be severed from this Agreement and the remainder of the Agreement will continue to be fully enforceable and valid. This Agreement, and the rights hereunder, may not be assigned by Licensee, whether by oral or written assignment, sale of assets, merger, consolidation or otherwise, without the express written consent of LEAD. Licensee agrees to be responsible for any and all losses or damages arising out of or incurred in connection with the Application Software. Licensee agrees to defend, indemnify and hold LEAD harmless from any such loss or damage, including attorney’s fees, arising from the use, operation or performance of the Application Software or Licensee’s breach of any terms of this Agreement. Licensee shall be responsible for paying all state and federal use, sales or value added taxes, duties or governmental charges, whether presently in force or which come into force in the future, related to the distribution and sale of the Application Software and will indemnify LEAD against any claim made against LEAD relating to any such taxes or assessments. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

Copyright © 1991-2005 LEAD Technologies, Inc., 1201 Greenwood Cliff, Suite 400, Charlotte, NC 28204 ALL RIGHTS RESERVED. LEAD, LEADTOOLS and LEADVIEW are registered trademarks of LEAD Technologies, Inc. All other product names are trademarks of their respective owners.


Multimedia Filter and Codec Licensing

LEADTOOLS Multimedia SDKs and LEADTOOLS Medical SDKs are shipped with demo versions of certain bundled software modules, including the video and audio codecs and Direct Show filters, which you may find useful in connection with the application software developed with the Multimedia SDKs or the Medical SDKs.

If you are interested in getting the licensed version of any audio or video codec or Direct Show filter, you will be required to execute the Duplication and Distribution Agreement applicable to the codecs/filters and purchase runtime licenses for the codec(s)/Filter(s) you wish to distribute or deploy with your application. Once the agreement has been executed and returned to LEAD, LEAD's support department will provide you with the release version of the individual codec(s)/filter(s) you wish to license. The agreement may be faxed to 704-372-3789. If you have any questions concerning licensing the codecs/filters, you can contact LEAD licensing at licensing@leadtools.com.

The license to use LEADTOOLS Multimedia, without any of the codecs/filters, is governed by the LEADTOOLS License Agreement, and does not require runtime licensing.


LEADTOOLS Evaluation License Agreement

Evaluation License Agreement

This is a copy of the license agreement that appears when you install the LEADTOOLS For Evaluation edition.

EVALUATION LICENSE AGREEMENT

FOR LEADTOOLS 14

BEFORE YOU CLICK ON THE "ACCEPT" BUTTON AT THE END OF THIS DOCUMENT, CAREFULLY READ THE TERMS AND CONDITIONS OF THIS AGREEMENT. LEAD TECHNOLOGIES, INC. IS WILLING TO GRANT THE LICENSE DESCRIBED HEREIN ONLY UPON THE CONDITION THAT YOU ACCEPT ALL THE TERMS CONTAINED IN THE EVALUATION LICENSE AGREEMENT PRINTED BELOW. BY CLICKING ON THE "ACCEPT" BUTTON, YOU ARE CONSENTING TO BE BOUND BY AND ARE BECOMING A PARTY TO THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, CLICK THE "DO NOT ACCEPT" BUTTON AND DO NOT USE THE SOFTWARE.

This Evaluation License Agreement ("Agreement") is a legal agreement between you ("Customer") and LEAD Technologies, Inc., a North Carolina corporation ("LEAD"). The software covered by this Agreement is an evaluation copy of products in the LEADTOOLS product line, in object code form, together with associated user "on-line" documentation including sample source code, examples and integration instructions (the "Evaluation Software") which is a developers toolkit product designed to enable the user to develop an end user application that contains imaging functionality. (The Evaluation Software is either an API version which includes a low level programming interface or an ActiveX version which contains a high level programming interface.) The purpose of this Agreement is to permit Customer to evaluate the Evaluation Software to determine if Customer wishes to obtain a license to use a fully functional, non-expiring version of the relevant version of LEADTOOLS. (the "Evaluation").

1.

Temporary License for Evaluation Only. Upon Customer’s acceptance of the terms hereof, as evidenced by Customer’s signing below (or clicking on the "accept" button below, if this Agreement is displayed during installation), LEAD hereby grants to Customer a limited, nonexclusive, nontransferable and temporary license to use one (1) copy of the Evaluation Software for no longer than sixty (60) days solely to evaluate and test the Evaluation Software pursuant to the Evaluation.

2.

Proprietary Rights; Restrictions. Proprietary Rights; Restrictions. Except to the extent expressly set forth above, Customer obtains no rights or licenses, express or implied, under any copyright, trade secret, patent or other property right of LEAD or any portion thereof. If Customer desires to obtain a license to use the Evaluation Software for any purpose other than the Evaluation, it must obtain a license to a fully functional, nonexpiring version from LEAD or one of LEAD’s authorized resellers. The Evaluation Software and all intellectual property rights in and to the Evaluation Software shall remain the sole property of LEAD and/or its suppliers and is protected by United States copyright laws, international treaty provisions and other applicable laws. Customer acknowledges that the Evaluation Software, in source code form, remains a confidential trade secret of LEAD and/or its suppliers and therefore, Customer agrees not to modify the Evaluation Software or attempt to decipher, decompile, disassemble or reverse engineer the Evaluation Software, except to the extent expressly permitted by applicable legislation. Except for a single backup copy, Customer will not copy the Evaluation Software and will not otherwise lease, rent, assign, sublicense or otherwise transfer the Evaluation Software. Customer may not attempt to disable or otherwise circumvent the "expire" devise contained in the Evaluation Software. Licensee may not include any Evaluation Software material in any product, which is either distributed by Licensee or used by Licensee internally. Licensee may only develop and compile an application with the Evaluation Software for the purpose of testing the Evaluation Software. Customer agrees to refrain from using documentation or information contained in the Evaluation Software in connection with any other LEADTOOLS product that is not properly licensed to Customer. For example, Customer may not use the documentation or material in the API version of the Evaluation Software to access the DLLs in a full working version of an ActiveX version of LEADTOOLS such as LEADTOOLS Raster Imaging and LEADTOOLS Multimedia.

3.

Termination. LEAD may terminate the license granted hereby at any time by delivering notice to Customer and Customer may terminate the license at any time by destroying or erasing its copy of the Evaluation Software. In any event, Customer agrees that the license to use the Evaluation Software will terminate no later than ninety (90) days from the date Customer receives the Evaluation Software. Following termination, the following sections of this Agreement will survive: 2, 3, 4, 5, 6, 7and 8.

4.

DISCLAIMER OF WARRANTY. LEAD MAKES NO REPRESENTATIONS ABOUT THE SUITABILITY OF THE EVALUATION SOFTWARE FOR ANY PURPOSE. THE EVALUATION SOFTWARE IS PROVIDED "AS IS" WITHOUT EXPRESS OR IMPLIED WARRANTIES, INCLUDING WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT.

5.

LIMITATION OF LIABILITY. The EVALUATION Software is provided gratuitously in connection with the evaluation and, accordingly, LEAD shall not be liable under any theory for any damages suffered by Customer or any user of the evaluation Software. TO THE MAXIMUM EXTENT PROVIDED BY APPLICABLE LAW, IN NO EVENT WILL LEAD BE LIABLE FOR CONSEQUENTIAL, INCIDENTAL, DIRECT, INDIRECT, PUNITIVE OR OTHER DAMAGES, INCLUDING, WITHOUT LIMITATION, DAMAGES BASED ON LOST DATA, BUSINESS INTERRUPTIONS OR OTHER PECUNIARY LOSSES.

6.

U.S. Government Restricted Rights. Use, duplication or disclosure by the Government is subject to restrictions set forth in subparagraphs (a) through (d) of the Commercial Computer-Restricted Rights clause at FAR 52.227-19 where applicable, or in subparagraph (c)(1)(iii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, and in similar clauses in other applicable rules and regulations. Contractor/manufacturer is LEAD Technologies, Inc., 900 Baxter Street, Charlotte, North Carolina 28204.

7.

Export Restrictions. Customer acknowledges and agrees that the Evaluation Software may be subject to restrictions and controls imposed by the United States Export Administration Act (the "ACT") and the regulations thereunder. Licensee agrees and certifies that neither the Evaluation Software nor any direct product thereof is being or will be acquired, shipped, transferred or reexported, directly or indirectly, into any country prohibited by the ACT and the regulations thereunder or will be used for any purpose prohibited by the same. Licensee bears all responsibility for export law compliance and will indemnify LEAD against all claims based on Licensee’s wrongful exporting of the Evaluation Software.

8.

General Provisions. This Agreement is governed by the laws of the State of North Carolina and the parties agree that any controversy or dispute hereunder will be exclusively brought, heard and settled in the state or federal courts located in Mecklenburg County, North Carolina. To this end, Customer and every person who will be involved in the Evaluation for Customer hereby submit to the jurisdiction of the state and federal courts located in Mecklenburg County, North Carolina. This Agreement constitutes the entire agreement and understanding between the parties and integrates all prior and contemporaneous discussions between them related to the subject matter thereof. No amendment to this Agreement shall be valid unless it is in writing and signed by both parties. Customer may not assign this Agreement without LEAD’s prior written consent. This Agreement shall be binding upon the respective successors and permitted assigns of the parties hereto. No delay or omission by either party in exercising any right under this Agreement shall operate as a waiver of that or any other right. If any term or provision of this Agreement shall be deemed by a court of competent jurisdiction to be overly broad in scope, duration or area of applicability, such court shall have the power, and is hereby directed, to limit such scope, duration or area of applicability or all of them, so that such term or provisions is not overly broad, and to enforce the same as so limited. In addition to the foregoing sentence, if any provision of this Agreement shall be held invalid or unenforceable for any reason, such invalidity or unenforceability shall attach only such provision and such provision shall be severed from this Agreement and shall not affect or invalidate any other provision of this Agreement. If LEAD is required to bring an action to enforce this Agreement, LEAD’s reasonable attorney’s fees and costs will be borne by Customer. Customer acknowledges that in the event of a breach of this Agreement, LEAD will suffer irreparable harm and damages alone will be an inadequate remedy. To this end, LEAD will be entitled to injunctive relief and specific performance in the event of a breach or threatened breach of this Agreement by Customer, and LEAD will not be required to post a bond in connection with such injunction or be required to show actual damages.

LEADTOOLS is a registered trademark of LEAD Technologies, Inc.

Copyright ©1991-2005 LEAD Technologies, Inc. All rights reserved.

WARNING: THIS EVALUATION SOFTWARE HAS AN "EXPIRE" DEVICE AND WILL AUTOMATICALLY CEASE TO FUNCTION WITHOUT WARNING UPON EXPIRATION OF THE EVALUATION TERM.

For information on our License Agreements for our Royalty Bearing products, refer to the Runtime Licensing Agreements in the Table of Contents for this help file.


ABIC Plug In License Rider Read

LEADTOOLS ABIC Plug In License Rider (READ)

LEADTOOLS ABIC Plug In

(Read)

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: ABIC Plug In | __________________________________________
(Read) v14 |
(herein "ABIC (R) Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "ABIC (R) Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the ABIC (R) Plug In in connection with the development of the ABIC (R) Enabled Application Software and as a condition of deploying or distributing the ABIC (R) Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of ABIC (R) Enabled Application Software.

(a) | Free Copy. One free Deployment of ABIC (R) Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of One Hundred Dollars ($100.00) for each Stand Alone Deployment of ABIC (R) Enabled Application Software and Two Hundred Dollars ($200.00) for each Concurrent Deployment of ABIC (R) Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying One Hundred Dollars ($100.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 75.00 | 3,750.00
100+ | 50.00 | 5,000.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 10.00 | 25,000.00
5,000+ | 7.50 | 37,500.00
10,000+ | 5.00 | 50,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying Two Hundred Dollars ($200.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 150.00 | 7,500.00
100+ | 100.00 | 10,000.00
250+ | 80.00 | 20,000.00
500+ | 60.00 | 30,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 20.00 | 50,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $10,000.00
2 | 9,000.00
3 | 8,000.00
4 | 7,500.00
5 | 7,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of ABIC (R) Enabled Application Software. The runtime licenses required for ABIC (R) Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


ABIC Plug In License Rider Write

LEADTOOLS ABIC Plug In License Rider (WRITE)

LEADTOOLS ABIC Plug In

(Write)

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: ABIC Plug In | __________________________________________
(Write) v14 |
(herein "ABIC (W) Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "ABIC (W) Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the ABIC (W) Plug In in connection with the development of the ABIC (W) Enabled Application Software and as a condition of deploying or distributing the ABIC (W) Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of ABIC (W) Enabled Application Software.

(a) | Free Copy. One free Deployment of ABIC (W) Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of Seventy Five Dollars ($75.00) for each Stand Alone Deployment of ABIC (W) Enabled Application Software and One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment of ABIC (W) Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Seventy Five Dollars ($75.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 50.00 | 2,500.00
100+ | 30.00 | 3,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
2,500+ | 4.00 | 10,000.00
5,000+ | 2.50 | 12,500.00
10,000+ | 1.50 | 15,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying One Hundred Fifty Dollars ($150.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 100.00 | 5,000.00
100+ | 60.00 | 6,000.00
250+ | 30.00 | 7,500.00
500+ | 20.00 | 10,000.00
1,000+ | 15.00 | 15,000.00
2,500+ | 8.00 | 20,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $5,000.00
2 | 4,5000.00
3 | 4,000.00
4 | 3,500.00
5 | 3,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of ABIC (W) Enabled Application Software. The runtime licenses required for ABIC (W) Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


AdvBitCmp Plug In License Rider

LEADTOOLS ABC Plug In License Rider

LEADTOOLS

ADVANCED BITONAL COMPRESSION

PLUG IN

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: LEADTOOLS Advanced Bitonal Compression | __________________________________________
Plug In v14 |
(herein "ABC Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "ABC Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the ABC Plug In in connection with the development of the ABC Application Software and as a condition of deploying or distributing the ABC Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of ABC Enabled Application Software.

(a) | Free Copy. One free Deployment of ABC Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of Two Hundred Fifty Dollars ($250.00) for each Stand Alone Deployment of ABC Enabled Application Software and Five Hundred Dollars ($500.00) for each Concurrent Deployment of ABC Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Two Hundred Fifty Dollars ($250.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 150.00 | 7,500.00
100+ | 100.00 | 10,000.00
250+ | 75.00 | 18,750.00
500+ | 50.00 | 25,000.00
1,000+ | 30.00 | 30,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying Five Hundred Dollars ($500.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 300.00 | 15,000.00
100+ | 200.00 | 20,000.00
250+ | 150.00 | 37,500.00
500+ | 100.00 | 50,000.00
1,000+ | 60.00 | 60,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $15,000.00
2 | 12,5000.00
3 | 10,000.00
4 | 7,500.00
5 | 5,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of ABC Enabled Application Software. The runtime licenses required for ABC Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Barcode Module Agreement

LEADTOOLS Barcode Module Agreement

LEADTOOLS Barcode Module

(Duplication and Distribution License Rider)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | ______________________________________________
(herein "Software") |
LEADTOOLS Barcode Module Licensed: | _____________________________________
(herein "Barcode Module") |
Title or Description of Licensee's Application: | _________________________________ (Please fill in blank)
(herein "Barcode Enabled Application | Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the Barcode Module in connection with the development of the Barcode Enabled Application Software and as a condition of deploying or distributing the Barcode Enabled Application Software Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. Duplication Agreement. This Rider is supplementary to the Duplication Agreement. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of Barcode Enabled Application Software .

(i) | Free Copy. One free Deployment of Barcode Enabled Application Software is included with License’s development license.
(ii) | Runtime Licensing for Barcode Enabled Application Software; Stand Alone Deployments. Licensee must purchase a runtime license for each Stand Alone Deployment (as such term is defined in the Duplication Agreement) of the Barcode Enabled Application Software prior to such Stand Alone Deployment. The following per copy prices apply depending on which version of the Barcode Module Licensee has licensed:

Barcode Module

Price per Runtime not prepaid

Prepaid Quantities and Price per Runtime

 |  | 5+ | 10+ | 25+ | 50+ | 100+ | 500+
LEADTOOLS 1D Symbols (Standard) | $150 | $140 | $125 | $100 | $60 | $40 | $15
LEADTOOLS 1D Symbols (Advanced) | $295 | $235 | $195 | $165 | $125 | $85 | $30
LEADTOOLS Data Matrix (read) | $375 | $345 | $295 | $245 | $185 | $100 | $35
LEADTOOLS Data Matrix (write) | $295 | $245 | $185 | $95 | $50 | $30 | $10
LEADTOOLS 2D PDF417 (read) | $325 | $315 | $265 | $225 | $165 | $95 | $35
LEADTOOLS 2D PDF417 (write) | $265 | $225 | $165 | $95 | $50 | $30 | $7
LEADTOOLS QR Code (write) | $295 | $245 | $185 | $95 | $50 | $30 | $10
LEADTOOLS QR Code (read) | $375 | $345 | $295 | $245 | $185 | $100 | $35

(iii)

Runtime Licensing for Barcode Enabled Application Software; Concurrent Deployments. Licensee must purchase a runtime license for each Concurrent Deployment (as such term is defined in the Duplication Agreement) of the Barcode Enabled Application Software prior to such Concurrent Deployment. The following per copy prices apply depending on which version of the Barcode Module Licensee has licensed:

Barcode Module

Price per Runtime not prepaid

Prepaid Quantities and Price per Runtime

 |  | 5+ | 10+ | 25+ | 50+ | 100+ | 500+
LEADTOOLS 1D Symbols (Standard) | $300 | $280 | $250 | $200 | $120 | $80 | $30
LEADTOOLS 1D Symbols (Advanced) | $590 | $470 | $390 | $330 | $250 | $170 | $60
LEADTOOLS Data Matrix (read) | $750 | $690 | $590 | $490 | $370 | $200 | $70
LEADTOOLS Data Matrix (write) | $590 | $490 | $370 | $190 | $100 | $60 | $20
LEADTOOLS 2D PDF417 (read) | $650 | $630 | $530 | $450 | $330 | $190 | $70
LEADTOOLS 2D PDF417 (write) | $530 | $430 | $330 | $190 | $100 | $60 | $14
LEADTOOLS QR Code (write) | $590 | $490 | $370 | $190 | $100 | $60 | $20
LEADTOOLS QR Code (read) | $750 | $690 | $590 | $490 | $370 | $200 | $70

3.

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Barcode Module

Price per Server License

 | 1 | 2 | 3 | 4 | 5
LEADTOOLS 1D Symbols (Standard) | $5,000 | $4,500 | $4,000 | $3,500 | $3,000
LEADTOOLS 1D Symbols (Advanced) | $12,000 | $11,000 | $10,000 | $9,000 | $8,000
LEADTOOLS Data Matrix (read) | $14,000 | $13,000 | $12,000 | $11,000 | $10,000
LEADTOOLS Data Matrix (write) | $5,000 | $4,500 | $4,000 | $3,500 | $3,000
LEADTOOLS 2D PDF417 (read) | $14,000 | $13,000 | $12,000 | $11,000 | $10,000
LEADTOOLS 2D PDF417 (write) | $5,000 | $4,500 | $4,000 | $3,500 | $3,000
LEADTOOLS QR Code (read) | $14,000 | $13,000 | $12,000 | $11,000 | $10,000
LEADTOOLS QR Code (write) | $5,000 | $4,500 | $4,000 | $3,500 | $3,000

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

4. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of Barcode Enabled Application Software.
5. | Third Party Software. . Portions of the Barcode Module are protected by copyright and other proprietary rights of third party software vendors. Licensee may be held directly responsible by third party vendors for acts relating to the Barcode Module which are in breach of this Agreement or the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


CMW Plug In Agreement

LEADTOOLS CMW Plug In Agreement

LEADTOOLS CMW PLUG IN

Duplication and Distribution License

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS CMW PLUG IN v 14 (herein "Software")

LEADTOOLS Registration/Serial No: | _________________________________
Title or Description of Licensee's Application: (herein "Application Software") | _________________________________ (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").
2. | Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a) | License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.
(b) | Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations.

(a) | One Deployment License Included with Development License. One Deployment of Application Software is included with License’s development license acquired by Licensee upon initial purchase of the Software development seat.
(b) | Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay a runtime license fee of Seventy-five Dollars ($75.00) for each Stand Alone Deployment of Application Software and One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment to be reported and paid pursuant to paragraph 3 hereof.
(c) | Prepaid Runtime Licensing. In lieu of paying the per copy rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Stand Alone Deployments. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $50.00 | $2,500.00
100+ | 45.00 | 4,500.00
250+ | 40.00 | 10,000.00
500+ | 35.00 | 17,500.00
1,000+ | 30.00 | 30,000.00

(ii)

Concurrent Deployments. The following prepaid runtime license prices apply to Concurrent Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $100.00 | $5,000.00
100+ | 90.00 | 9,000.00
250+ | 80.00 | 20,000.00
500+ | 70.00 | 35,000.00
1,000+ | 60.00 | 60,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Deployments of the Application Software, and would like to take advantage of the Forty Dollar ($40.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Forty Dollars ($40.00) per copy ($10,000.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Ten Thousand Dollars ($10,000.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of Seventy-five Dollars ($75.00) for a Stand Alone Deployment and One Hundred Fifty Dollars ($150.00) for a Concurrent Deployment to be reported and paid quarterly in accordance with paragraph 3 below.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $7,500.00
2 | 7,250.00
3 | 7,000.00
4 | 6,750.00
5 | 6,500.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD’s web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD’s then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Document Imaging Agreement

LEADTOOLS Document Imaging Agreement

LEADTOOLS DOCUMENT IMAGING

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS DOCUMENT IMAGING VERSION 14

(herein "Software")

LEADTOOLS Registration/Serial No: | _________________________________
Title or Description of Licensee's Application: (herein "Application Software") | _________________________________ (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations.

(a)

One Deployment License Included with Development License. One Deployment of Application Software is included with License’s development license acquired by Licensee upon initial purchase of the Software development seat.

(b)

Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay a runtime license fee of Seventy-five Dollars ($75.00) for each Stand Alone Deployment of Application Software and One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment to be reported and paid pursuant to paragraph 3 hereof.

(c)

Prepaid Runtime Licensing. In lieu of paying the per copy rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Stand Alone Deployments. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $50.00 | $2,500.00
100+ | 30.00 | 3,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
2,500+ | 4.00 | 10,000.00
5,000+ | 2.50 | 12,500.00
10,000+ | 1.50 | 15,000.00
25,000+ | 1.00 | 25,000.00

(ii)

Concurrent Deployments. The following prepaid runtime license prices apply to Concurrent Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $100.00 | $5,000.00
100+ | 60.00 | 6,000.00
250+ | 30.00 | 7,500.00
500+ | 20.00 | 10,000.00
1,000+ | 15.00 | 15,000.00
2,500+ | 8.00 | 20,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00
25,000+ | 2.00 | 50,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Deployments of the Application Software, and would like to take advantage of the Fifteen Dollar ($15.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Fifteen Dollars ($15.00) per copy ($3,750.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Three Thousand Seven Hundred Fifty Dollars ($3,750.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of Seventy-five Dollars ($75.00) for a Stand Alone Deployment and One Hundred Fifty Dollars ($150.00) for a Concurrent Deployment to be reported and paid quarterly in accordance with paragraph 3 below.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $5,000.00
2 | 4,750.00
3 | 4,500.00
4 | 4,000.00
5 | 3,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD’s web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD’s then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Document Imaging Suite Agreement

LEADTOOLS Document Imaging Suite Agreement

LEADTOOLS DOCUMENT IMAGING SUITE

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS DOCUMENT IMAGING SUITE VERSION 14

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensees use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD's copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensees owned and controlled computers and networks for use by Licensees employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations. An "OCR Enabled Deployment" is a Deployment where the optical character recognition features of the Software are enabled within the Application Software. A "Non OCR Enabled Deployment" is a Deployment where the optical character recognition features of the Software are not enabled within the Application Software.

(a)

One Deployment License Included with Development License. One Deployment of Application Software is included with Licenses development license acquired by Licensee upon initial purchase of the Software development seat.

(b)

Per Copy Runtime Licensing for Runtime Licenses Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay the following runtime license fees in connection with each Deployment of Application to be reported and paid pursuant to paragraph 3 hereof:

(i)

Stand Alone Non OCR Enabled Deployments. Licensee will pay Seventy-five Dollars ($75.00) for each Stand Alone Deployment of Non OCR Enabled Application Software.

(ii)

Concurrent Non OCR Enabled Deployments. Licensee will pay One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment of Non OCR Enabled Application Software.

(iii)

Stand Alone OCR Enabled Deployments. Licensee will pay One Hundred Fifty Dollars ($150.00) for each Stand Alone Deployment of OCR Enabled Application Software.

(iv)

Concurrent OCR Enabled Deployments. Licensee will pay Three Hundred Dollars ($300.00) for each Concurrent Deployment of OCR Enabled Application Software.

(b)

Prepaid Runtime Licensing. In lieu of paying the per copy Stand Alone and Concurrent rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Prepaid Stand Alone Non OCR Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone Non OCR Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $50.00 | $2,500.00
100+ | 30.00 | 3,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
2,500+ | 4.00 | 10,000.00
5,000+ | 2.50 | 12,500.00
10,000+ | 1.50 | 15,000.00

(ii)

Prepaid Concurrent Non OCR Enabled Deployments. The following prepaid runtime license prices apply to Concurrent Non OCR Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $100.00 | $5,000.00
100+ | 60.00 | 6,000.00
250+ | 30.00 | 7,500.00
500+ | 20.00 | 10,000.00
1,000+ | 15.00 | 15,000.00
2,500+ | 8.00 | 20,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00

(iii)

Prepaid Stand Alone OCR Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone OCR Enabled Deployments:

Copies | Per Copy Price | Minimum Prepayment
10+ | $130.00 | $1,300.00
25+ | 120.00 | 3,000.00
50+ | 100.00 | 5,000.00
100+ | 75.00 | 7,500.00
250+ | 60.00 | 15,000.00
500+ | 50.00 | 25,000.00
1,000+ | 40.00 | 40,000.00

(iv)

Prepaid Concurrent OCR Enabled Deployments. The following prepaid runtime license prices apply to Concurrent OCR Enabled Deployments:

Copies | Per Copy Price | Minimum Prepayment
10+ | $260.00 | $2,600.00
25+ | 240.00 | 6,000.00
50+ | 200.00 | 10,000.00
100+ | 150.00 | 15,000.00
250+ | 120.00 | 30,000.00
500+ | 100.00 | 50,000.00
1,000+ | 80.00 | 80,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Non OCR Enabled Deployments of the Application Software, and would like to take advantage of the Fifteen Dollar ($15.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Fifteen Dollars ($15.00) per copy ($3,750.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Non OCR Enabled Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Non OCR Enabled Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Non OCR Enabled Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Three Thousand Seven Hundred Fifty Dollars ($3,750.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry the applicable runtime licensing obligation Set forth in paragraph 2(b) above.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $7,500.00
2 | 7,250.00
3 | 7,000.00
4 | 6,500.00
5 | 6,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD's web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD's then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Document Imaging with PDF OCR Agreement

LEADTOOLS Document Imaging Suite with PDF OCR Agreement

LEADTOOLS DOCUMENT IMAGING SUITE

With PDF OCR PLUG IN

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS DOCUMENT IMAGING SUITE with PDF OCR PLUG IN VERSION 14 (herein "Software")

LEADTOOLS Registration/Serial No: | _________________________________
Title or Description of Licensee's Application: (herein "Application Software") | _________________________________ (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensees use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD's copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensees owned and controlled computers and networks for use by Licensees employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations. A "PDF/OCR Enabled Deployment" is a Deployment where the optical character recognition and output to PDF file format features of the Software are enabled within the Application Software. A "Non PDF/OCR Enabled Deployment" is a Deployment where the optical character recognition and output to PDF file format features of the Software are not enabled within the Application Software.

(a)

One Deployment License Included with Development License. One Deployment of Application Software is included with Licenses development license acquired by Licensee upon initial purchase of the Software development seat.

(b)

Per Copy Runtime Licensing for Runtime Licenses Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay the following runtime license fees in connection with each Deployment of Application to be reported and paid pursuant to paragraph 3 hereof:

(i)

Stand Alone Non PDF/OCR Enabled Deployments. Licensee will pay Seventy-five Dollars ($75.00) for each Stand Alone Deployment of Non PDF/OCR Enabled Application Software.

(ii)

Concurrent Non PDF/OCR Enabled Deployments. Licensee will pay One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment of Non PDF/OCR Enabled Application Software.

(iii)

Stand Alone PDF/OCR Enabled Deployments. Licensee will pay One Hundred Sixty Dollars ($160.00) for each Stand Alone Deployment of PDF/OCR Enabled Application Software.

(iv)

Concurrent PDF/OCR Enabled Deployments. Licensee will pay Three Hundred Twenty Dollars ($320.00) for each Concurrent Deployment of PDF/OCR Enabled Application Software.

(c)

Prepaid Runtime Licensing. In lieu of paying the per copy Stand Alone and Concurrent rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Prepaid Stand Alone Non PDF/OCR Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone Non PDF/OCR Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $50.00 | $2,500.00
100+ | 30.00 | 3,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
2,500+ | 4.00 | 10,000.00
5,000+ | 2.50 | 12,500.00
10,000+ | 1.50 | 15,000.00

(ii)

Prepaid Concurrent Non PDF/OCR Enabled Deployments. The following prepaid runtime license prices apply to Concurrent Non PDF/OCR Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $100.00 | $5,000.00
100+ | 60.00 | 6,000.00
250+ | 30.00 | 7,500.00
500+ | 20.00 | 10,000.00
1,000+ | 15.00 | 15,000.00
2,500+ | 8.00 | 20,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00

(iii)

Prepaid Stand Alone PDF/OCR Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone PDF/OCR Enabled Deployments:

Copies | Per Copy Price | Minimum Prepayment
10+ | $140.00 | $1,400.00
25+ | 130.00 | 3,250.00
50+ | 120.00 | 6,000.00
100+ | 100.00 | 10,000.00
250+ | 70.00 | 17,500.00
500+ | 60.00 | 30,000.00
1,000+ | 50.00 | 50,000.00
2,500+ | 40.00 | 100,000.00

(iv)

Prepaid Concurrent PDF/OCR Enabled Deployments. The following prepaid runtime license prices apply to Concurrent PDF/OCR Enabled Deployments:

Copies | Per Copy Price | Minimum Prepayment
10+ | $280.00 | $2,800.00
25+ | 260.00 | 7,500.00
50+ | 240.00 | 12,000.00
100+ | 200.00 | 20,000.00
250+ | 140.00 | 35,000.00
500+ | 120.00 | 60,000.00
1,000+ | 100.00 | 100,000.00
2,500+ | 80.00 | 200,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Non PDF/OCR Enabled Deployments of the Application Software, and would like to take advantage of the Fifteen Dollar ($15.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Fifteen Dollars ($15.00) per copy ($3,750.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Non PDF/OCR Enabled Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Non PDF/OCR Enabled Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Non PDF/OCR Enabled Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Three Thousand Seven Hundred Fifty Dollars ($3,750.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry the applicable runtime licensing obligation Set forth in paragraph 2(b) above.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $10,000.00
2 | 9,550.00
3 | 9,000.00
4 | 8,000.00
5 | 6,500.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD's web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD's then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


DVD Imager SDK Agreement

LEADTOOLS DVD IMAGER SDK

(Duplication and Distribution License)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS DVD IMAGER SDK VERSION 14.5

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License (“Agreement”) is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA (“LEAD”) and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the “License Agreement”).

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

License Fees.

(a)

Development License Fee. Licensee has been invoiced the initial development license fee for the Software (the price paid to LEAD or a LEAD reseller for the “box”) and either has paid or shall pay the initial license fee in accordance with the terms of the invoice.

(b)

Free Copy. One free Deployment of Application Software is included with License’s development license.

(c)

Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(b) and 2(d) hereof, Licensee will pay a runtime license fee of One Hundred Dollars ($100.00) for each Deployment of Application Software to be reported and paid pursuant to paragraph 3 hereof.

(d)

Prepaid Runtime Licensing. In lieu of paying One Hundred Dollars ($100.00) per copy as set forth in paragraph 2(c) hereof, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 75.00 | 3,750.00
100+ | 60.00 | 6,000.00
250+ | 50.00 | 12,500.00
500+ | 40.00 | 20,000.00
1,000+ | 30.00 | 30,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

In order to receive the runtime pricing contained in this paragraph 2(d), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) copies of the Application Software, and would like to take advantage of the Fifty Dollar ($50.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Fifty Dollars ($50.00) per copy ($12,500.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) copies of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than One Hundred Dollars ($100.00) per copy for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Deployments and subsequently places another order for two hundred fifty (250) additional Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is $12,500.00. Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of One Hundred Dollars ($100.00) per copy to be reported and paid quarterly in accordance with paragraph 3 below.

3.

Reporting and Payment. Licensee must purchase a runtime license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” shall mean any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software (e. g. LEADTOOLS version 14, 15 etc.) is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. All amounts due hereunder are based on United States currency. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law.

4.

New Versions; Upgrades. Minor version updates to the Software are provided to Licensee free of charge via LEAD’s web site. Development licenses for major version upgrades will be LEAD’s then prevailing upgrade price per Licensee developer provided Licensee. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


ICR Module Agreement

LEADTOOLS ICR Module Agreement

LEADTOOLS ICR Module

Duplication and Distribution License Rider

Company Name: | ________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | ________________________________________
(herein "Software") |
Add On Licensed: LEADTOOLS ICR Module v 14 | ________________________________________
(herein "ICR Module") |
Title or Description of Licensee's Application: | ________________________________________ (Please fill in blank)
(herein "ICR Enabled Application Software") |

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.

2.

Licensee has obtained a development license permitting Licensee to use the ICR Module in connection with the development of the ICR Enabled Application Software and as a condition of deploying or distributing the ICR Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.

2. | Runtime License Fees for Deployments of ICR Enabled Application Software.
 | (a) | Free Copy. One free Deployment of ICR Enabled Application Software is included with License’s development license
 | (b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), or 2(d) hereof, Licensee will pay a runtime license fee of Five Hundred Dollars (500.00) for each Stand Alone Deployment of ICR Enabled Application Software and One Thousand Dollars ($1000.00) for each Concurrent Deployment of ICR Enabled Application Software to be reported and paid pursuant to the Duplication Agreement
 | (c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Five Hundred Dollars ($500.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
10+ | 475.00 | 4,750.00
25+ | 450.00 | 11,250.00
50+ | 400.50 | 20,000.00
100+ | 325.00 | 32,500.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying One Thousand Dollars ($1000.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
10+ | 950.00 | 9,500.00
25+ | 900.00 | 22,500.00
50+ | 800.50 | 40,000.00
100+ | 650.00 | 65,000.00

3.

Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of ICR Enabled Application Software. The runtime licenses required for ICR Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

4.

Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


JBIG2 Plug In License Rider

LEADTOOLS JBIG2 Plug In License Rider

LEADTOOLS JBIG2 PLUG IN

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: JBIG2 Plug In | __________________________________________
v14 (herein "JBIG2 Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "JBIG2 Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the JBIG2 Plug In in connection with the development of the JBIG2 Application Software and as a condition of deploying or distributing the JBIG2 Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of JBIG2 Enabled Application Software.

(a) | Free Copy. One free Deployment of JBIG2 Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of Seventy-Five Dollars ($75.00) for each Stand Alone Deployment of JBIG2 Enabled Application Software and One Hundred Fifty Dollars ($500.00) for each Concurrent Deployment of JBIG2 Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Seventy-Five Dollars ($75.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 50.00 | 2,500.00
100+ | 30.00 | 3,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
2,500+ | 4.00 | 10,000.00
5,000+ | 2.50 | 12,500.00
10,000+ | 1.50 | 15,000.00
25,000+ | 1.00 | 25,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying One Hundred Fifty Dollars ($150.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 100.00 | 5,000.00
100+ | 60.00 | 6,000.00
250+ | 30.00 | 7,500.00
500+ | 20.00 | 10,000.00
1,000+ | 15.00 | 15,000.00
2,500+ | 8.00 | 20,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00
25,000+ | 2.00 | 50,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $5,000.00
2 | 4,750.00
3 | 4,500.00
4 | 4,000.00
5 | 3,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of JBIG2 Enabled Application Software. The runtime licenses required for JBIG2 Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


OMR Module Agreement

LEADTOOLS OMR Module Agreement

LEADTOOLS OMR Module

Duplication and Distribution License Rider

Company Name: | ________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | ________________________________________
(herein "Software") |
Add On Licensed: LEADTOOLS OMR Module v 14 | ________________________________________
(herein "OMR Module") |
Title or Description of Licensee's Application: | ________________________________________ (Please fill in blank)
(herein "OMR Enabled Application Software") |

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.

2.

Licensee has obtained a development license permitting Licensee to use the OMR Module in connection with the development of the OMR Enabled Application Software and as a condition of deploying or distributing the OMR Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.

2. | Runtime License Fees for Deployments of OMR Enabled Application Software.
 | (a) | Free Copy. One free Deployment of OMR Enabled Application Software is included with License’s development license
 | (b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), or 2(d) hereof, Licensee will pay a runtime license fee of Seventy Five Dollars (75.00) for each Stand Alone Deployment of OMR Enabled Application Software and One Hundred Fifty Dollars ($150.00) for each Concurrent Deployment of OMR Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
 | (c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Seventy-Five Dollars ($75.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 50.00 | 2,500.00
100+ | 45.00 | 4,500.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 10.00 | 25,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying One Hundred Fifty Dollars ($150.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 100.00 | 5,000.00
100+ | 90.00 | 9,000.00
250+ | 80.00 | 20,000.00
500+ | 60.00 | 30,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 20.00 | 50,000.00

3.

Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of OMR Enabled Application Software. The runtime licenses required for OMR Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

4.

Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Medical Filter License Rider

LEADTOOLS MedFilter License Rider

LEADTOOLS MEDICAL

MULTIMEDIA FILTER PACK

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: LEADTOOLS MEDICAL MULTIMEDIA FILTER | __________________________________________
PACK |
(herein "MM Filters") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "Multimedia Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the MM Filters in connection with the development of the Multimedia Enabled Application Software and as a condition of deploying or distributing the Multimedia Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of ABC Enabled Application Software.

(a) | Per Copy Runtime Licensing. For purposes hereof, Multimedia Enabled Software Application may include MM Filters for Dicom Write ("MM Write Enabled") and MM Filters for Dicom Read ("MM Read Enabled"). Except as otherwise provided in paragraph 2(b), and 2(c) hereof, Licensee will pay a runtime license fee of One Hundred Seventy-Five Dollars ($175.00) for each Deployment of MM Write Enabled Application Software and Twenty Dollars ($20.00) for each Deployment of MM Read Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(b) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying One Hundred Seventy-Five Dollars ($175.00) per copy as set forth in paragraph 2(a) hereof, Licensee may pay in advance for its projected Deployments of MM Write Enabled Application Software in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
25+ | 150.00 | 3,750.00
50+ | 140.00 | 7,000.00
100+ | 120.00 | 12,000.00
250+ | 100.00 | 25,000.00
500+ | 70.00 | 35,000.00
1,000+ | 50.00 | 50,000.00

(c)

Prepaid Runtime Licensing; MM Read Enabled Deployments. In lieu of paying Twenty Dollars ($20.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Deployments of MM Read Enabled Application Software in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
25+ | $19.00 | $475.00
50+ | 17.00 | 850.00
100+ | 12.00 | 1,200.00
250+ | 10.00 | 2,500.00
500+ | 8.00 | 3,000.00
1,000+ | 5.00 | 5,000.00

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of Multimedia Enabled Application Software. The runtime licenses required for Multimedia Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Medical Imaging Agreement

LEADTOOLS Medical Imaging Agreement

LEADTOOLS MEDICAL IMAGING

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS MEDICAL IMAGING VERSION 14

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensees use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD's copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensees owned and controlled computers and networks for use by Licensees employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” will include Stand Alone Deployments, Stand Alone Deployments with CD Burn License, Concurrent Deployments, Server Licenses and Duplication Licenses. A “Stand Alone Deployment” includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. A Stand Alone Deployment with CD Burn License is a Stand Alone Deployment where the user of the Application Software is permitted to “burn” Dicom files onto a CD and to distribute a read only Dicom viewer developed with the Software with each burned CD provided the viewer will only be able to view Dicom files that are on the burned CD. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Web Server License" in accordance with section 2(d) below for certain types of server installations of the Application Software and a Duplication License in accordance with section 2(e) below for certain types of CD duplication installations of the Application Software.

(a)

One Deployment License Included with Development License. One Deployment of Application Software is included with Licenses development license acquired by Licensee upon initial purchase of the Software development seat.

(b)

Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay a runtime license fee of One Hundred Dollars ($100.00) for each Stand Alone Deployment of Application Software, One Hundred Ten Dollars ($110.00) for each Stand Alone Deployment of Application Software with CD Burn License and Two Hundred Dollars ($200.00) for each Concurrent Deployment to be reported and paid pursuant to paragraph 3 hereof.

(c)

Prepaid Runtime Licensing. In lieu of paying the per copy rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Stand Alone Deployments. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $60.00 | $3,000.00
100+ | 50.00 | 5,000.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 15.00 | 37,500.00
5,000+ | 10.00 | 50,000.00
10,000+ | 7.50 | 75,000.00

(ii)

Stand Alone Deployments with CD Burn License. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $70.00 | $3,500.00
100+ | 60.00 | 6,000.00
250+ | 50.00 | 12,500.00
500+ | 35.00 | 17,500.00
1,000+ | 25.00 | 25,000.00
2,500+ | 20.00 | 50,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

(iii)

Concurrent Deployments. The following prepaid runtime license prices apply to Concurrent Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $120.00 | $6,000.00
100+ | 100.00 | 10,000.00
250+ | 80.00 | 20,000.00
500+ | 60.00 | 30,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 30.00 | 75,000.00
5,000+ | 20.00 | 100,000.00
10,000+ | 15.00 | 150,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Deployments of the Application Software, and would like to take advantage of the Eighty Dollar ($40.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Forty Dollars ($40.00) per copy ($10,000.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Ten Thousand Dollars ($10,000.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of One Hundred Dollars ($100.00) for a Stand Alone Deployment, One Hundred Ten Dollars ($110.00) for a Stand Alone Deployment with CD Burn License and Two Hundred Dollars ($200.00) for a Concurrent Deployment to be reported and paid quarterly in accordance with paragraph 3 below.

(d)

Web Server Licenses. If Licensee installs the Application Software on a Web Server, Licensee has the option of purchasing a Web Server License. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Web Server License for each web server the Application Software is installed upon, and by purchasing a Web Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Web Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a web server and only five (5) computers are connected to the web server, Licensee may purchase five (5) runtime licenses and will not be required to purchase a Web Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Web Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Web Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $1,000.00
2 | 950.00
3 | 900.00
4 | 825.00
5 | 750.00

To purchase a Web Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of web servers and LEAD will send Licensee an invoice and upon payment, a Web Server License Certificate will be issued for the applicable number of Web Server Licenses.

(e)

Duplication Licenses. If the Application Software includes a DICOM file creation module for inclusion on workstations with CD duplication capability ("Duplication Station"), Licensee may purchase a nonexclusive license (Duplication License") for duplication and distribution of a DICOM read only viewer component developed with the Software ("Dicom Reader"). The Duplication License permits the Application Software to be installed on one workstation per license purchased and Licensee may copy and redistribute the Dicom Reader on CDs containing DICOM images created using the Application Software. The Dicom Reader may only be run from the CD and may not be installed by the recipient or copied and re-distributed by the recipient. In addition, the Dicom Reader may only be used to display the Dicom files that are contained on the CD. Duplication Licenses may be purchased at the following prices:

Quantity of Duplication Station Licenses | Price Per License
1 | $1,000.00
5 | 900.00
10 | 800.00
25 | 700.00
50 | 600.00

A Duplication License may be purchased in connection with other license options described above. For example, the Application Software may be comprised of several modules making up an imaging solution that includes a Duplication Station. In such a case, Licensee might purchase Stand Alone or Concurrent runtime licenses for some modules of its system and a Duplication License(s) for the Duplication Station component. To purchase a Duplication License(s), Licensee shall send a purchase order to LEAD for the requisite number of Duplication Stations and LEAD will send Licensee an invoice and upon payment, a Duplication License Certificate will be issued for the applicable number of licensed Duplication Stations.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments and other license grants pertaining to the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD's web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD's then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Medical Imaging Suite Agreement

LEADTOOLS Medical Imaging Suite Agreement

LEADTOOLS MEDICAL IMAGING SUITE

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS MEDICAL IMAGING SUITE v 14

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensees use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD's copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensees owned and controlled computers and networks for use by Licensees employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” will include Stand Alone Deployments, Stand Alone Deployments with CD Burn License, Concurrent Deployments and Server Licenses. A “Stand Alone Deployment” includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. A Stand Alone Deployment with CD Burn License is a Stand Alone Deployment where the user of the Application Software is permitted to “burn” Dicom files onto a CD and to distribute a read only Dicom viewer developed with the Software with each burned CD provided the viewer will only be able to view Dicom files that are on the burned CD. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Dicom Server License" in accordance with section 2(d) below for certain types of server installations or a Duplication License in accordance with section 2(e) below for certain types of installations. A "Communication Enabled Deployment" is a Deployment where the Dicom Communication features of the Software are enabled within the Application Software. A "Basic Dicom Enabled Deployment" is a Deployment where the Dicom Communication features of the Software are not enabled within the Application Software.

(a)

One Deployment License Included with Development License. One Deployment of Application Software is included with Licenses development license acquired by Licensee upon initial purchase of the Software development seat.

(b)

Per Copy Runtime Licensing for Runtime Licenses Not Prepaid. Except as otherwise provided in paragraph 2(a), (c), (d), and (e) hereof, Licensee will pay the following runtime license fees in connection with each Deployment of Application to be reported and paid pursuant to paragraph 3 hereof:

(i) | Stand Alone Basic Dicom Deployments. Licensee will pay One Hundred Dollars ($100.00) for each Stand Alone Deployment of Basic Dicom Enabled Application Software.
(ii) | Stand Alone Basic Dicom Deployments with CD Burn License. Licensee will pay One Hundred Ten Dollars ($110.00) for each Stand Alone Deployment of Basic Dicom Enabled Application Software.
(iii) | Concurrent Basic Dicom Deployments. Licensee will pay Two Hundred Dollars ($200.00) for each Concurrent Deployment of Basic Dicom Enabled Application Software.
(iv) | Stand Alone Communication Enabled Deployments. Licensee will pay One Hundred Fifty Dollars ($150.00) for each Stand Alone Deployment of Communication Enabled Application Software.
(v) | Concurrent Communication Enabled Deployments. Licensee will pay Three Hundred Dollars ($300.00) for each Concurrent Deployment of Communication Enabled Application Software.

(c)

Prepaid Runtime Licensing. In lieu of paying the per copy Stand Alone and Concurrent rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Prepaid Stand Alone Basic Dicom Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone Basic Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $60.00 | $3,000.00
100+ | 50.00 | 5,000.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 15.00 | 37,500.00
5,000+ | 10.00 | 50,000.00
10,000+ | 7.50 | 75,000.00

(ii)

Prepaid Stand Alone Basic Dicom Enabled Deployments with CD Burn License. The following prepaid runtime license prices apply to Stand Alone Basic Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $60.00 | $3,000.00
100+ | 50.00 | 5,000.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 15.00 | 37,500.00
5,000+ | 10.00 | 50,000.00
10,000+ | 7.50 | 75,000.00

(iii)

Prepaid Concurrent Basic Dicom Enabled Deployments. The following prepaid runtime license prices apply to Concurrent Basic Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $120.00 | $6,000.00
100+ | 100.00 | 10,000.00
250+ | 80.00 | 20,000.00
500+ | 60.00 | 30,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 30.00 | 75,000.00
5,000+ | 20.00 | 100,000.00
10,000+ | 15.00 | 150,000.00

(iv)

Prepaid Stand Alone Communication Enabled Deployments. The following prepaid runtime license prices apply to Stand Alone Communication Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $125.00 | $6,250.00
100+ | 100.00 | 10,000.00
250+ | 75.00 | 18,750.00
500+ | 50.00 | 25,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 30.00 | 75,000.00
5,000+ | 20.00 | 100,000.00
10,000+ | 15.00 | 150,000.00

(v)

Prepaid Concurrent Communication Enabled Deployments. The following prepaid runtime license prices apply to Concurrent Communication Enabled Deployments:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $250.00 | $12,500.00
100+ | 200.00 | 20,000.00
250+ | 150.00 | 37,500.00
500+ | 100.00 | 50,000.00
1,000+ | 80.00 | 80,000.00
2,500+ | 60.00 | 150,000.00
5,000+ | 40.00 | 200,000.00
10,000+ | 30.00 | 300,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Basic Dicom Enabled Deployments of the Application Software, and would like to take advantage of the Forty Dollar ($40.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Forty Dollars ($40.00) per copy ($10,000.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Basic Dicom Enabled Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Basic Dicom Enabled Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Basic Dicom Enabled Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Ten Thousand Dollars ($10,000.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry the applicable runtime licensing obligation Set forth in paragraph 2(b) above.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $7,500.00
2 | 7,250.00
3 | 7,000.00
4 | 6,500.00
5 | 6,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

(e)

Duplication Licenses. If the Application Software includes a Dicom file creation module for inclusion on workstations with CD duplication capability ("Duplication Station"), Licensee may purchase a nonexclusive license (Duplication License") for duplication and distribution of a Dicom read only viewer component developed with the Software ("Dicom Reader"). The Duplication License permits the Application Software to be installed on one workstation per license purchased and Licensee may copy and redistribute the Dicom Reader on CDs containing Dicom images created using the Application Software. The Dicom Reader may only be run from the CD and may not be installed by the recipient or copied and re-distributed by the recipient. In addition, the Dicom Reader may only be used to display the Dicom files that are contained on the CD. Duplication Licenses may be purchased at the following prices:

Quantity of Duplication Station Licenses | Price Per License
1 | $1,500.00
5 | 900.00
10 | 800.00
25 | 700.00
50 | 600.00

A Duplication License may be purchased in connection with other license options described above. For example, the Application Software may be comprised of several modules making up an imaging solution that includes a Duplication Station. In such a case, Licensee might purchase Stand Alone or Concurrent runtime licenses for some modules of its system and a Duplication License(s) for the Duplication Station component. To purchase a Duplication License(s), Licensee shall send a purchase order to LEAD for the requisite number of Duplication Stations and LEAD will send Licensee an invoice and upon payment, a Duplication License Certificate will be issued for the applicable number of licensed Duplication Stations.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD's web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD's then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


LEADTOOLS Mobile Imaging

LEADTOOLS Mobile Imaging Agreement

LEADTOOLS MOBILE IMAGING

(Duplication and Distribution License)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS MOBILE IMAGING

(herein "Software")

LEADTOOLS Registration/Serial No: | _________________________________
Title or Description of Licensee's Application: (herein "Application Software") | _________________________________ (Please fill in blank)

This Duplication and Distribution License (“Agreement”) is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA (“LEAD”) and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the “License Agreement”).

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

License Fees.

(a)

Development License Fee. Licensee has been invoiced the initial development license fee for the Software (the price paid to LEAD or a LEAD reseller for the “box”) and either has paid or shall pay the initial license fee in accordance with the terms of the invoice.

(b)

Free Copies. One (1) free Deployment of Application Software is included with License’s development license.

(c)

Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(b) and 2(d) hereof, Licensee will pay a runtime license fee of Fifty Dollars ($50.00) for each Deployment of Application Software to be reported and paid pursuant to paragraph 3 hereof.

(d)

Prepaid Runtime Licensing. In lieu of paying Fifty Dollars ($50.00) per copy as set forth in paragraph 2(c) hereof, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $25.00 | $1,250.00
100+ | 15.00 | 1,500.00
250+ | 7.50 | 1,875.00
500+ | 5.00 | 2,500.00
1,000+ | 3.75 | 3,750.00
2,500+ | 2.00 | 5,000.00
5,000+ | 1.25 | 6,250.00
10,000+ | 0.75 | 7,500.00
25,000+ | 0.40 | 10,000.00

In order to receive the runtime pricing contained in this paragraph 2(d), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute 250 copies of the Application Software, and would like to take advantage of the $7.50 per copy rate, Licensee must prepay for its runtime licenses at the rate of $7.50 ($1,875.00 prepayment), whereupon Licensee will have the right to use or distribute up to 250 copies of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than $50.00 per copy for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for 250 Deployments and subsequently places another order for 250 additional Deployments, the required prepayment due for the second 250 Deployments is $1,875.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of $50.00 per copy to be reported and paid quarterly in accordance with paragraph 3 below.

3.

Reporting and Payment. Licensee must purchase a runtime license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” shall mean any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software (e. g. LEADTOOLS version 14 , 15 etc.) is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. All amounts due hereunder are based on United States currency. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law.

4.

New Versions; Upgrades. Minor version updates to the Software are provided to Licensee free of charge via LEAD’s web site. Development licenses for major version upgrades will be LEAD’s then prevailing upgrade price per Licensee developer provided Licensee. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Multimedia Agreement

LEADTOOLS MULTIMEDIA

Duplication and Distribution Agreement

For Codecs/Direct Show Filters

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS Multimedia Serial Number:

________________________________________________

(herein “Software”)

Filter(s)/Codecs to be included with Application Software: See completed schedule 1 (herein “Licensed Filters”).

Name or Description of Licensee’s Software Application into which the Licensed Filters will be integrated

___________________________ (herein “Application Software”)

This Duplication and Distribution License (“Agreement”) is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA (“LEAD”) and Licensee.

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the “License Agreement”).

2.

The Software includes demo versions of several optional components comprising Direct Show filters and audio and video codecs, including demo versions of the Licensed Filters, which are bundled with the Software and which may be licensed for inclusion with the Application Software.

3.

Licensee wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software with the Licensed Filters to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software and Licensed Filters is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software or Licensed Filters prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software, Licensed Filters and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Licensed Filters and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime Licenses. Licensee must purchase a runtime license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” includes any and all copies of the Application Software which contains the Licensed Filters installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software with Licensed Filters is installed on a server or network by Licensee or its customers, the number of Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that connected to the network or server and which have access to or are able to use the features of the Application Software and Licensed Filters.

(a)

Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(b) hereof, Licensee will pay a runtime license fee equal to the non prepaid runtime license fees set forth on Schedule 2 for the Licensed Filters times the number of Deployments of Application Software. Licensee will report Deployments and pay for the runtime licenses pursuant to paragraph 3 hereof.

(b)

Prepaid Runtime Licensing. In lieu of paying the per copy non-prepaid rates as described above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth on Schedule 2, attached hereto. In order to receive the prepaid runtime pricing contained on schedule 2, Licensee must prepay for its runtime licenses at the prices set forth on schedule 2 prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order for Licensed Filter runtime licenses covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD’s web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD’s then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________

Schedule 1

List of Licensed Filters

to be included with Application Software

Direct Show Filters:

Codecs:

Schedule 2

Runtime Licensing for Licensed Filters

Individual LEADTOOLS Direct Show Filters

Non-prepaid Rate - $25.00 per license

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 10.00 | 500.00
100+ | 7.50 | 750.00
250+ | 5.00 | 1,250.00
500+ | 3.00 | 1,500.00
1,000+ | 2.00 | 2,000.00
5,000+ | 1.00 | 5,000.00
10,000+ | .75 | 7,500.00

LEAD MCMP/MJPEG Video Codec

Non-prepaid Rate - $9.95

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 7.00 | 350.00
100+ | 6.00 | 600.00
250+ | 5.00 | 1,250.00
500+ | 4.00 | 2,000.00
1,000+ | 3.00 | 3,000.00
5,000+ | 2.00 | 10,000.00
10,000+ | 1.50 | 15,000.00

LEAD JPEG2000 Codec

Non-prepaid Rate - $9.95

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 7.00 | 350.00
100+ | 6.00 | 600.00
250+ | 5.00 | 1,250.00
500+ | 4.00 | 2,000.00
1,000+ | 3.00 | 3,000.00
5,000+ | 2.00 | 10,000.00
10,000+ | 1.50 | 15,000.00

LEAD CMW Codec

Non-prepaid Rate - $29.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 25.00 | 1,000.00
100+ | 20.00 | 2,000.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
5,000+ | 4.00 | 20,000.00
10,000+ | 2.50 | 25,000.00

Schedule 2 (cont.)

LEAD H.263Codec

Non-prepaid Rate - $49.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 40.00 | 2,000.00
100+ | 30.00 | 3,000.00
250+ | 20.00 | 5,000.00
500+ | 15.00 | 7,500.00
1,000+ | 10.00 | 10,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 4.00 | 40,000.00

LEAD MPEG 2 Standard Encoder

Non-prepaid Rate - $39.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 35.00 | 1,750.00
100+ | 30.00 | 3,000.00
250+ | 25.00 | 6,250.00
500+ | 22.00 | 11,000.00
1,000+ | 20.00 | 20,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

LEAD MPEG 2 Professional Encoder

Non-prepaid Rate - $400.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 350.00 | 20,000.00
100+ | 300.00 | 35,000.00
250+ | 250.00 | 75,000.00
500+ | 225.00 | 125,000.00
1,000+ | 200.00 | 200,000.00
5,000+ | 175.00 | 875,000.00
10,000+ | 150.00 | 1,500,000.00

LEAD MPEG 2 Decoder

Non-prepaid Rate - $19.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 15.00 | 20,000.00
100+ | 10.00 | 35,000.00
250+ | 7.50 | 75,000.00
500+ | 7.00 | 125,000.00
1,000+ | 6.50 | 200,000.00
5,000+ | 6.00 | 875,000.00
10,000+ | 5.00 | 1,500,000.00

LEAD H264 Standard Codec

Non-prepaid Rate - $100.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 75.00 | 3,750.00
100+ | 60.00 | 6,000.00
250+ | 50.00 | 12,500.00
500+ | 40.00 | 20,000.00
1,000+ | 30.00 | 30,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

LEAD H264 Professional Codec

Non-prepaid Rate - $400.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 350.00 | 20,000.00
100+ | 300.00 | 35,000.00
250+ | 250.00 | 75,000.00
500+ | 225.00 | 125,000.00
1,000+ | 200.00 | 200,000.00
5,000+ | 175.00 | 875,000.00
10,000+ | 150.00 | 1,500,000.00

LEAD H264 Decoder

Non-prepaid Rate - $25.00

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 20.00 | 1,000.00
100+ | 17.50 | 1,750.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00

Notes:

1.

Application Software containing multiple filters and codecs will require a runtime license for each codec/filter included with the Application Software. For example, if the Licensed Filters comprise a Direct Show Filter and LEAD MPEG 2 Codec, the non prepaid runtime license rate is $25 + $100.00.

2.

If Licensed Filters includes more than one individual Direct Show Filter, a runtime license is required for each Direct Show Filter included with the Application. Software. For example, if each copy of the Application Software includes 3 individual Direct Show filters, then a distribution of 5 copies of the Application Software requires 15 runtime licenses for individual Direct Show filters.

3.

Volume purchases are not cumulative. If Licensee purchases 100 prepaid licenses at the applicable price and later purchases 50 prepaid licenses, the second purchase will be at the quantity 50 pricing level.


LEADTOOLS Advanced PDF Compressor Plug In License Rider

LEADTOOLS ADVANCED

PDF COMPRESSOR Plug In

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: ADVANCED PDF COMPRESSOR Plug in v14 | __________________________________________
(herein "PDFCMP") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "PDFCMP Enabled | Application Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the PDFCMP Plug In in connection with the development of the PDFCMP Enabled Application Software and as a condition of deploying or distributing the PDFCMP Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of PDFCMP Enabled Application Software .

(a) | Free Copy. One free Deployment of PDFCMP Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of One Hundred Dollars ($100.00) for each Stand Alone Deployment of PDFCMP Enabled Application Software and Two Hundred Dollars ($200.00) for each Concurrent Deployment of PDFCMP Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying One Hundred Dollars ($100.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $75.00 | $3,750.00
100+ | 50.00 | 5,000.00
250+ | 40.00 | 10,000.00
500+ | 30.00 | 15,000.00
1,000+ | 20.00 | 20,000.00
2,500+ | 10.00 | 25,000.00
5,000+ | 7.50 | 37,500.00
10,000+ | 5.00 | 50,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying Two Hundred Dollars ($200.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $150.00 | $7,500.00
100+ | 10.00 | 10,000.00
250+ | 8000 | 20,000.00
500+ | 60.00 | 30,000.00
1,000+ | 40.00 | 40,000.00
2,500+ | 20.00 | 50,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $10,000.00
2 | 9,000.00
3 | 8,000.00
4 | 7,500.00
5 | 7,000.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of PDFCMP Enabled Application Software. The runtime licenses required for PDFCMP Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


PDF Plug In License Rider (Read)

LEADTOOLS PDF Plug In License Rider (Read)

LEADTOOLS PDF Plug In (Read)

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: PDF Plug in | __________________________________________
(Read) v14 (herein "PDF Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "PDF Enabled Application | Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the PDF Plug In in connection with the development of the PDF Enabled Application Software and as a condition of deploying or distributing the PDF Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of PDF Enabled Application Software .

(a) | Free Copy. One free Deployment of PDF Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of Fifteen Dollars ($15.00) for each Stand Alone Deployment of PDF Enabled Application Software and Thirty Dollars ($30.00) for each Concurrent Deployment of PDF Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Fifteen Dollars ($15.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 10.00 | 500.00
100+ | 7.50 | 750.00
250+ | 5.00 | 1,250.00
500+ | 4.00 | 2,000.00
1,000+ | 3.50 | 3,500.00
2,500+ | 3.00 | 7,500.00
5,000+ | 2.50 | 12,500.00
10,000+ | 2.00 | 20,000.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying Thirty Dollars ($30.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 20.00 | 1,000.00
100+ | 15.00 | 1,500.00
250+ | 1000 | 2,500.00
500+ | 8.00 | 4,000.00
1,000+ | 7.00 | 7,000.00
2,500+ | 6.00 | 15,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 45.00 | 40,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $2,000.00
2 | 1,900.00
3 | 1,800.00
4 | 1,700.00
5 | 1,500.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of PDF Enabled Application Software. The runtime licenses required for PDF Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.
4. | Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


PDF Plug In Agreement (Read)

LEADTOOLS PDF Plug In (READ) License Agreement

LEADTOOLS PDF PLUG IN (READ)

Duplication and Distribution License

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS PDF PLUG IN (Read) VERSION 14

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: (herein "Application Software") | ________________________________ (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a) | License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.
(b) | Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations.

(a) | One Deployment License Included with Development License. One Deployment of Application Software is included with License’s development license acquired by Licensee upon initial purchase of the Software development seat.
(b) | Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay a runtime license fee of Fifteen Dollars ($15.00) for each Stand Alone Deployment of Application Software and Thirty Dollars ($30.00) for each Concurrent Deployment to be reported and paid pursuant to paragraph 3 hereof.
(c) | Prepaid Runtime Licensing. In lieu of paying the per copy rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Stand Alone Deployments. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 10.00 | 500.00
100+ | 7.50 | 750.00
250+ | 5.00 | 1,250.00
500+ | 4.00 | 2,000.00
1,000+ | 3.50 | 3,500.00
2,500+ | 3.00 | 7,500.00
5,000+ | 2.50 | 12,500.00
10,000+ | 2.00 | 20,000.00

(ii)

Concurrent Deployments. The following prepaid runtime license prices apply to Concurrent Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 20.00 | 1,000.00
100+ | 15.00 | 1,500.00
250+ | 10.00 | 2,500.00
500+ | 8.00 | 4,000.00
1,000+ | 7.00 | 7,000.00
2,500+ | 6.00 | 15,000.00
5,000+ | 5.00 | 25,000.00
10,000+ | 4.00 | 40,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Deployments of the Application Software, and would like to take advantage of the Five Dollars ($5.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Five Dollars ($5.00) per copy ($1,250.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is One Thousand Two Hundred Fifty Dollars ($1,250.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of Fifteen Dollars ($15.00) for a Stand Alone Deployment and Thirty Dollars ($30.00) for a Concurrent Deployment to be reported and paid quarterly in accordance with paragraph 3 below.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $2,000.00
2 | 1,900.00
3 | 1,800.00
4 | 1,700.00
5 | 1,500.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD’s web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD’s then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


PDF Plug In Agreement (WRITE)

LEADTOOLS PDF Plug In License Agreement (WRITE)

LEADTOOLS PDF PLUG IN (WRITE)

Duplication and Distribution License

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS PDF PLUG IN (Write) v 14 (herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: (herein "Application Software") | ________________________________ (Please fill in blank)

This Duplication and Distribution License ("Agreement") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the "License Agreement").

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a) | License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.
(b) | Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

Runtime License and Server License Fees. Licensee must purchase a runtime license or server license for each Deployment of Application Software. For purposes hereof, a "Deployment of Application Software" will include Stand Alone Deployments, Concurrent Deployments and Server Licenses. A "Stand Alone Deployment" includes any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Stand Alone Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. Notwithstanding the foregoing, if the Application Software is installed on a server or network and only a specified number of the computers connected to the server or network can access the Application Software at the same time, the applicable number of computers that are permitted simultaneous access to the Application Software will be a "Concurrent Deployment" for purposes hereof. (For example, if the Application Software is installed on a network with 1000 computers connected, but only 10 computers may access the Application Software at the same time, licensing for 10 Concurrent Deployments and no Stand Alone Deployments will be required for purposes hereof. Additionally, Licensee has the option of purchasing a "Server License" in accordance with section 2(d) below for certain types of server installations.

(a) | One Deployment License Included with Development License. One Deployment of Application Software is included with License’s development license acquired by Licensee upon initial purchase of the Software development seat.
(b) | Per Copy Runtime Licensing for Runtime Licenses that are Not Prepaid. Except as otherwise provided in paragraph 2(a), (c) and (d) hereof, Licensee will pay a runtime license fee of Ten Dollars ($10.00) for each Stand Alone Deployment of Application Software and Twenty Dollars ($20.00) for each Concurrent Deployment to be reported and paid pursuant to paragraph 3 hereof.
(c) | Prepaid Runtime Licensing. In lieu of paying the per copy rates set forth in paragraph 2(b) above, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

(i)

Stand Alone Deployments. The following prepaid runtime license prices apply to Stand Alone Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 7.50 | 375.00
100+ | 5.00 | 500.00
250+ | 3.00 | 750.00
500+ | 2.50 | 1,250.00
1,000+ | 2.00 | 2,000.00
2,500+ | 1.50 | 3,750.00
5,000+ | 1.00 | 5,000.00
10,000+ | .75 | 7,500.00

(ii)

Concurrent Deployments. The following prepaid runtime license prices apply to Concurrent Deployments as defined above:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 15.00 | 750.00
100+ | 10.00 | 1,000.00
250+ | 6.00 | 1,500.00
500+ | 5.00 | 2,500.00
1,000+ | 4.00 | 4,000.00
2,500+ | 3.00 | 7,500.00
5,000+ | 2.00 | 10,000.00
10,000+ | 1.50 | 15,000.00

In order to receive the runtime pricing contained in this paragraph 2(c), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) Stand Alone Deployments of the Application Software, and would like to take advantage of the Three Dollars ($3.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Three Dollars ($3.00) per copy ($750.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) Stand Alone Deployments of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than the prices set forth in subparagraph 2(b) above for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD, whereupon LEAD will issue a License Certificate for the applicable number of prepaid runtime licenses. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Stand Alone Deployments and subsequently places another order for two hundred fifty (250) additional Stand Alone Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is Seven Hundred Fifty Dollars ($750.00). Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of Ten Dollars ($10.00) for a Stand Alone Deployment and Twenty Dollars ($20.00) for a Concurrent Deployment to be reported and paid quarterly in accordance with paragraph 3 below.

(d)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $1,500.00
2 | 1,400.00
3 | 1,300.00
4 | 1,200.00
5 | 1,100.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3.

Reporting and Payment. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law. All amounts due hereunder are based on United States currency.

4.

New Versions; Upgrades. Minor version updates to the Software (e. g. LEADTOOLS version 14.1, 14.2 etc.) are provided to Licensee free of charge via LEAD’s web site. Licensee may license major new versions of the Software (e. g. LEADTOOLS version 15, 16 etc.) by purchasing a development license to the new version at LEAD’s then prevailing upgrade price. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software may be protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


PDF Plug In License Rider (Write)

LEADTOOLS PDF Plug In License Rider (Write)

LEADTOOLS PDF Plug In (Write)

Duplication and Distribution License Rider

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEADTOOLS SDK Licensed: | _________________________________________
(herein "Software") |
Add On Licensed: PDF Plug In | __________________________________________
(Write) v14 |
(herein "PDF Plug In") |
Title or Description of Licensee's Application: | __________________________________________ (Please fill in blank)
(herein "PDF Enabled Application | Software")

This Duplication and Distribution License Rider ("Rider") is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA ("LEAD") and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the Duplication Agreement, as hereinafter defined.)

Recitals

1. | Licensee has heretofore executed a Duplication and Distribution License ("Duplication Agreement") which governs the runtime licensing requirements with respect to the Software and Application Software.
2. | Licensee has obtained a development license permitting Licensee to use the PDF Plug In in connection with the development of the PDF Enabled Application Software and as a condition of deploying or distributing the PDF Enabled Application Software, Licensee is required to purchase runtime licenses for each deployment as more fully set forth in this Rider.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1. | Duplication Agreement. This Rider is supplementary to the Duplication Agreement and Licensee. The runtime license fees described herein are in addition to and not in lieu of the runtime license fees described in the Duplication Agreement.
2. | Runtime License Fees for Deployments of PDF Enabled Application Software.

(a) | Free Copy. One free Deployment of PDF Enabled Application Software is included with License’s development license.
(b) | Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(a), 2(c), 2(d) or 2(e) hereof, Licensee will pay a runtime license fee of Ten Dollars ($10.00) for each Stand Alone Deployment of PDF Enabled Application Software and Twenty Dollars ($20.00) for each Concurrent Deployment of PDF Enabled Application Software to be reported and paid pursuant to the Duplication Agreement.
(c) | Prepaid Runtime Licensing; Stand Alone Deployments. In lieu of paying Ten Dollars ($10.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Stand Alone Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 7.50 | 375.00
100+ | 5.00 | 500.00
250+ | 3.00 | 750.00
500+ | 2.50 | 1,250.00
1,000+ | 2.00 | 2,000.00
2,500+ | 1.50 | 3,750.00
5,000+ | 1.00 | 5,000.00
10,000+ | 0.75 | 7,500.00

(d)

Prepaid Runtime Licensing; Concurrent Deployments. In lieu of paying Twenty Dollars ($20.00) per copy as set forth in paragraph 2(b) hereof, Licensee may pay in advance for its projected Concurrent Deployments (as such term is defined in the Duplication Agreement ) in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 15.00 | 750.00
100+ | 10.00 | 1,000.00
250+ | 7.50 | 1,875.00
500+ | 5.00 | 2,500.00
1,000+ | 4.00 | 4,000.00
2,500+ | 3.50 | 8,750.00
5,000+ | 3.00 | 15,000.00
10,000+ | 2.50 | 25,000.00

(e)

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $1,500.00
2 | 1,400.00
3 | 1,300.00
4 | 1,200.00
5 | 1,100.00

To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

3. | Reporting and Payment. The payment and reporting obligations contained in the Duplication Agreement apply to all Deployments of PDF Enabled Application Software. The runtime licenses required for PDF Enabled Application Software are in addition to the runtime licenses for the Application Software as described in the Duplication Agreement.
4. | Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Video Conferencing SDK Agreement

LEADTOOLS VIDEO CONFERENCING SDK

(Duplication and Distribution License)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS VIDEO CONFERENCING SDK VERSION 14.5

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License (“Agreement”) is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA (“LEAD”) and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the “License Agreement”).

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

License Fees.

(a)

Development License Fee. Licensee has been invoiced the initial development license fee for the Software (the price paid to LEAD or a LEAD reseller for the “box”) and either has paid or shall pay the initial license fee in accordance with the terms of the invoice.

(b)

Free Copy. One free Deployment of Application Software is included with License’s development license.

(c)

Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(b) and 2(d) hereof, Licensee will pay a runtime license fee of One Hundred Dollars ($100.00) for each Deployment of Application Software to be reported and paid pursuant to paragraph 3 hereof.

(d)

Prepaid Runtime Licensing. In lieu of paying One Hundred Dollars ($100.00) per copy as set forth in paragraph 2(c) hereof, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | 75.00 | 3,750.00
100+ | 60.00 | 6,000.00
250+ | 50.00 | 12,500.00
500+ | 40.00 | 20,000.00
1,000+ | 30.00 | 30,000.00
5,000+ | 15.00 | 75,000.00
10,000+ | 10.00 | 100,000.00

In order to receive the runtime pricing contained in this paragraph 2(d), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute two hundred fifty (250) copies of the Application Software, and would like to take advantage of the Fifty Dollar ($50.00) per copy rate, Licensee must prepay for its runtime licenses at the rate of Fifty Dollars ($50.00) per copy ($12,500.00 prepayment), whereupon Licensee will have the right to use or distribute up to two hundred fifty (250) copies of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than One Hundred Dollars ($100.00) per copy for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for two hundred fifty (250) Deployments and subsequently places another order for two hundred fifty (250) additional Deployments, the required prepayment due for the second two hundred fifty (250) Deployments is $12,500.00. Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of One Hundred Dollars ($100.00) per copy to be reported and paid quarterly in accordance with paragraph 3 below.

3.

Reporting and Payment. Licensee must purchase a runtime license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” shall mean any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software (e. g. LEADTOOLS version 14, 15 etc.) is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. All amounts due hereunder are based on United States currency. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law.

4.

New Versions; Upgrades. Minor version updates to the Software are provided to Licensee free of charge via LEAD’s web site. Development licenses for major version upgrades will be LEAD’s then prevailing upgrade price per Licensee developer provided Licensee. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

5.

Third Party Software. Portions of the Software are protected by copyright and other proprietary rights of third party software vendors, who shall be deemed to be intended third party beneficiaries of this Agreement. Licensee may be held directly responsible by third party vendors for acts relating to the Software which are not authorized by this Agreement.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________


Video On Demand Agreement

LEADTOOLS VIDEO ON DEMAND

(Duplication and Distribution License)

(Per Copy Agreement)

Company Name: | _________________________________ (herein "Licensee")
Attn: | ________________________________________________
Address: | ________________________________________________
Street Address: | ________________________________________________
City, State, Postal Code, Country | ________________________________________________

Phone No.: _______________________

Fax No.: __________________________

LEAD Product Licensed: LEADTOOLS VIDEO ON DEMAND

(herein "Software")

LEADTOOLS Registration/Serial No: | ________________________________
Title or Description of Licensee's Application: | ___________________________________
(herein "Application Software") | (Please fill in blank)

This Duplication and Distribution License (“Agreement”) is made by and between LEAD Technologies, Inc., a North Carolina corporation, principally located at 1201 Greenwood Cliff, Suite 400, Charlotte, North Carolina 28204, USA (“LEAD”) and Licensee. (Capitalized terms not otherwise defined herein will have the meaning ascribed to them in the License Agreement, as hereinafter defined.)

Recitals

1.

Licensee has heretofore obtained a development license to use the Software in connection with the development of the Application Software in accordance with the terms of the LEADTOOLS Software License Agreement, a copy of which is included in the Software packaging and online help file, and the terms of which are hereby incorporated herein by this reference (herein the “License Agreement”).

2.

Licensee now wishes to obtain a license whereby it may internally deploy or commercially distribute the Application Software to end users and LEAD is willing to grant the licenses described herein provided Licensee complies with the terms and conditions of this Agreement.

NOW, THEREFORE, in consideration of the mutual covenants and promises set forth herein, the parties hereto, intending to be legally bound, do hereby agree as follows:

1.

Effectiveness of License Agreement; Grant of Duplication and Distribution License.

(a)

License Agreement. Licensee acknowledges that its use of the Software is governed by the terms, conditions, limitations and restrictions contained in the License Agreement and hereby agrees to faithfully abide by such terms and conditions and will not take any action with respect to the Software prohibited by the License Agreement. This Agreement is supplementary to the License Agreement, and this Agreement and the License Agreement together will govern Licensee’s use of the Software and Application Software. Unless otherwise modified by the terms of this Agreement, all of the terms and conditions of the License Agreement remain in full force and effect. In the event of an inconsistency between this Agreement and the License Agreement, this Agreement will control.

(b)

Duplication and Distribution License. Under LEAD’s copyright, and subject to all the terms and conditions set forth in this Agreement and the License Agreement, including without limitation, the payment of the runtime licensing fees described in paragraph 2 hereof, LEAD hereby grants Licensee (and only Licensee) a non-exclusive, non-transferable, worldwide license to reproduce exact copies of the Redistributables (as such term is defined in the License Agreement) and include such files in the Application Software, and to deploy the Application Software on Licensee’s owned and controlled computers and networks for use by Licensee’s employees, contractors and affiliates and/or to commercially distribute the Application Software, directly or through customary distribution channels, to end users for their use without further distribution.

2.

License Fees.

(a)

Development License Fee. Licensee has been invoiced the initial development license fee for the Software (the price paid to LEAD or a LEAD reseller for the “box”) and either has paid or shall pay the initial license fee in accordance with the terms of the invoice.

(b)

Codec Enabled Deployments. This subparagraph (b) applies to copies of the Application Software where encode capability of the Software is enabled.

(i)

Free Copy. One free Deployment of Application Software is included with License’s development license.

(ii)

Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(b)(i) and 2(b)(iii) hereof, Licensee will pay a runtime license fee of $400 for each Deployment of Application Software to be reported and paid pursuant to paragraph 3 hereof.

(iii)

Prepaid Runtime Licensing. In lieu of paying $400.00 per copy as set forth in paragraph 2(b)(ii) hereof, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $350.00 | 17,500.00
100+ | 300.00 | 30,000.00
250+ | 250.00 | 62,500.00
500+ | 225.00 | 112,500.00
1,000+ | 200.00 | 200,000.00
5,000+ | 175.00 | 875,000.00
10,000+ | 150.00 | 1,500,000.00

In order to receive the runtime pricing contained in this paragraph 2(b)(ii), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute 250 copies of the Application Software, and would like to take advantage of the $250.00 per copy rate, Licensee must prepay for its runtime licenses at the rate of $250.00 per copy ($62,500.00 prepayment), whereupon Licensee will have the right to use or distribute up to 250 copies of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than $400.00 per copy for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD. For quantity purposes, each purchase order will be viewed separately. For example, if Licensee prepays for 250 Deployments and subsequently places another order for 250 additional Deployments, the required prepayment due for the second 250 Deployments is $62,500.00. Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of $400.00 per copy to be reported and paid quarterly in accordance with paragraph 3 below.

(c)

Decode Enabled Deployments. This subparagraph (c) applies to copies of Application Software where the decode capability of the Software is enabled and the encode capability of the Software is not enabled.

(i)

Free Copy. One free Deployment of Application Software is included with License’s development license.

(ii)

Per Copy Runtime Licensing. Except as otherwise provided in paragraph 2(c)(i) and 2(c)(iii) hereof, Licensee will pay a runtime license fee of $25.00 for each Deployment of Application Software to be reported and paid pursuant to paragraph 3 hereof.

(iii)

Prepaid Runtime Licensing. In lieu of paying $25.00 per copy as set forth in paragraph 2(c)(ii) hereof, Licensee may pay in advance for its projected runtime licensing needs in the quantities and for the prices set forth below:

Quantity Prepaid | Price Per Copy | Minimum Prepayment
50+ | $20.00 | 1,000.00
100+ | 17.50 | 1,750.00
250+ | 15.00 | 3,750.00
500+ | 10.00 | 5,000.00
1,000+ | 7.50 | 7,500.00
5,000+ | 5.00 | 25,000.00
10,000+ | 3.00 | 30,000.00

In order to receive the runtime pricing contained in this paragraph 2(c)(iii), Licensee must prepay for its runtime licenses in accordance with the above schedule prior to Deployment of the Application Software. To select a prepaid Deployment option, Licensee shall send LEAD a purchase order covering the desired number of copies of the Application Software before making the Deployments covered by the purchase order, and LEAD will generate an invoice covering the prepaid copies. During the term hereof, Licensee may, from time to time, issue multiple purchase orders for multiple quantity orders. For example, if Licensee desires to use or distribute 50 copies of the Application Software, and would like to take advantage of the $20.00 per copy rate, Licensee must prepay for its runtime licenses at the rate of $20.00 per copy ($1,000.00 prepayment), whereupon Licensee will have the right to use or distribute up to 50 copies of the Application Software. Thereafter, from time to time, if Licensee desires to use or distribute additional copy(s) of Application Software and pay a rate of less than $25.00 per copy for such additional copies, Licensee will be required, prior to shipment or use of any such additional copy(s) of Application Software, to prepay for such copy(s) by selecting any of the above prepayment options and making the applicable prepayment to LEAD. Any Deployment of Application Software for which runtime licensing has not been prepaid prior to distribution or use pursuant to the procedure described above will carry a runtime licensing obligation of $25.00 per copy to be reported and paid quarterly in accordance with paragraph 3 below.

3.

Reporting and Payment. Licensee must purchase a runtime license for each Deployment of Application Software. For purposes hereof, a “Deployment of Application Software” shall mean any and all copies of the Application Software installed, used, distributed, leased, or sold by Licensee and any of its customers, employees, distributors, resellers, affiliates or other channel partners. If the Application Software is installed on a server or network by Licensee or its customers, the number of Deployments that must be reported and the number of runtime licenses that must be purchased hereunder will be the number of computers that are permitted access to the Application Software via the network or server. (However, see paragraph 4 hereof for server license options.) No additional runtime licensing is required for updates and upgrades to the Application Software distributed to users of the Application Software for which runtime licenses have been paid and accounted for hereunder unless a major new version of the Software (e. g. LEADTOOLS version 1, 2 etc.) is included in the upgrade. If a major new version of the Software is included in an upgrade to the Application Software, each user that is upgraded will be considered to be a new Deployment for purposes of runtime license payment and reporting hereunder. All amounts due hereunder are based on United States currency. Licensee agrees to maintain full, clear and accurate records as to all Deployments of the Application Software. Licensee will submit to LEAD, within thirty (30) days of the close of each calendar quarter, a report setting forth the number of Deployments of Application Software made during such quarter, and accompanying such report will be a check in the amount of runtime licensing that is due, if any. If no Deployments have been made during said quarter, Licensee will provide a certification so stating. Licensee shall keep adequate records to accurately determine the payments due under this Agreement. LEAD shall have the right, no more than once during any calendar year, to have an independent certified public accountant or other disinterested third party inspect the relevant records of Licensee on thirty (30) business days notice and during regular business hours to verify the reports and payments required to be made hereunder. Should an underpayment in excess of five percent (5%) be discovered, Licensee shall pay the cost of the audit. If Licensee is more than thirty (30) days late with any payment of amount due hereunder, interest will accrue from the date due until paid at the lesser of (i) 1.5% per month or (ii) the maximum rate of interest permitted by law.

4.

Server Licenses. In lieu of purchasing runtime licenses, Licensee has the option of purchasing a Server License in certain circumstances. If the Application Software will reside solely at the server level (no Software is distributed to client machines), Licensee will have the option of purchasing Server Licenses for each server the Application Software is installed upon, and by purchasing a Server License, no additional runtime licensing will be required for the computers that are connected to the server accessing the Application Software. Purchasing a Server License is never a requirement. Licensee has the option of selecting licensing based on sections 2(b) and (c) above. For example, if Licensee installs the Application Software on a server and only ten (10) computers are connected to the server, Licensee may purchase ten (10) runtime licenses and will not be required to purchase a Server License. On the other hand, if the Application Software is installed on a server that is connected to one thousand (1000) computers and Licensee purchases a Server License, Licensee will not be required to purchase runtime licenses for the computers that are connected to the server. Server Licenses may be purchased at the prices set forth below.

Quantity of Server Licenses | Price Per Server
1 | $3500.00
2 | 3250.00
3 | 3000.00
4 | 2500.00
5 | 2000.00

A server may have no more than 2 CPUs. If a server has more than 2 CPUs, a server license is required for each additional CPU. To purchase a Server License(s), Licensee shall send a purchase order to LEAD for the requisite number of servers and LEAD will send Licensee an invoice and upon payment, a Server License Certificate will be issued for the applicable number of Server Licenses.

5.

New Versions; Upgrades. Minor version updates to the Software are provided to Licensee free of charge via LEAD’s web site. Development licenses for major version upgrades will be LEAD’s then prevailing upgrade price per Licensee developer provided Licensee. Any prepaid runtime licenses that have not been deployed at the time Licensee takes a license to a major new version of the Software will be carried forward and may be applied to Deployments of Application Software made with the major new version of the Software. Licensee will be under no obligation to update previously deployed user or client licenses with the new version of the Application Software that includes the major new version of the Software.

LEAD and Licensee have caused this Agreement to be executed in their names by the following authorized representatives.

LEAD TECHNOLOGIES, INC. | _______________________________________________
 | (Print Your Company Name Here)
By:_____________________________(SEAL) | By:_______________________________________ (SEAL)
 | (Authorized Signature)
Title:________________________ ___ | Title:______________________________________
Date:______________________ | Date:_____________________